  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecentersquare.com/content/tncms/live/" />
<meta name="keywords" content="jay inslee, coronavirus, appraisal, company, law, medicine, commerce" />
<meta name="news_keywords" content="jay inslee, coronavirus, appraisal, company, law, medicine, commerce" />
<meta name="description" content="Washington state reported nearly 4,900 cases of coronavirus Sunday, an increase of 586 from Saturday, with six additional deaths for a total of 195. That was down from 14 deaths" />
<meta name="author" content="Ted O'Neil | The Center Square" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="21447828" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Washington state approaches 5,000 coronavirus cases as deaths appear to flatten" />
<meta property="og:description" content="Washington state reported nearly 4,900 cases of coronavirus Sunday, an increase of 586 from Saturday, with six additional deaths for a total of 195. That was down from 14 deaths" />
<meta property="og:site_name" content="The Center Square" />
<meta property="og:section" content="Washington" />
<meta property="fb:app_id" content="358097817960389" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thecentersquare" />
<meta name="twitter:image:alt" content="Virus Outbreak US Washington" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,900|Gentium+Basic:400,400i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin|Roboto:300,400,900|Gentium+Basic:400,400i"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"banded","style":"default","path":"\/washington","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ted O'Neil | <a href=\"https:\/\/www.thecentersquare.com\/\">The Center Square<\/a>","id":"53c0eb62-72b2-11ea-ac82-ab177f5993c7","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":904},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10638097-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11549/cc.js?ns=_cc11549" id="LOTCC_11549"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11549.add('tp', 'TNNW');
		_cc11549.add('act', ' User Login');
		_cc11549.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11549.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jay inslee","coronavirus","appraisal","company","law","medicine","commerce"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714385'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714385').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714385'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714386'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714386').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714388'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714388').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714388'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714387'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714389'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714389').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714389'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714390'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714390').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761581'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761581').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761581'].setTargeting('pos', ['sticky-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-656098'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-656098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-656098'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Washington state approaches 5,000 coronavirus cases as deaths appear to flatten | Washington | thecentersquare.com</title>
            
    <style>body { background-color: #ffffff; color: #232323; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #232323; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #232323; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #232323; } .navbar-toggle .icon-bar { background-color: #232323 !important; } .navbar-toggle .sr-only-show { color: #232323 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #232323; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #232323; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7cbcc1; }#site-header{ border-bottom: 3px solid #7cbcc1; }#site-footer-container{ border-top: 3px solid #7cbcc1; } .tnt-bg-accent { background-color: #7cbcc1; } a .tnt-caret-down { color: #7cbcc1; } .block-title .block-title-inner { border-color: #7cbcc1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7cbcc1; } .form-control:focus { border-bottom-color: #7cbcc1; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecentersquare.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Washington state approaches 5,000 coronavirus cases as deaths appear to flatten | Washington | thecentersquare.com" href="http://www.thecentersquare.com/search/?f=rss&amp;t=article&amp;c=washington&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

<!-- combine stylesheet calls #749390--><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.nav-search button.btn-link ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('<p>By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy and Terms of Service</a></p>');
     
     
      
 }); 
</script> 




        </head>
        <body class="app-editorial grid-banded blox-asset uuid-53c0eb62-72b2-11ea-ac82-ab177f5993c7 section-washington type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/washington">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecentersquare.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fwashington&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ted+O%27Neil+%7C+%3Ca+href%3D%22https%3A%2F%2Fwww.thecentersquare.com%2F%22%3EThe+Center+Square%3C%2Fa%3E&tncms.asset.id=53c0eb62-72b2-11ea-ac82-ab177f5993c7&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=904&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-10638097-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thecentersquare.com/users/admin/contribute/article/?assetid=53c0eb62-72b2-11ea-ac82-ab177f5993c7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thecentersquare.com/users/admin/contribute/article/?from_section=/washington"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about/about.html"  class="nav-link tnt-section-about-the-center-square">About The Center Square</a>
                                </li><li>
                                    <a href="/site/about/newsletters.html"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/site/about/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/about/faqs.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-states">States</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arizona/"  class="nav-link tnt-section-arizona">Arizona</a>
                                </li><li>
                                    <a href="/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a href="/colorado/"  class="nav-link tnt-section-colorado">Colorado</a>
                                </li><li>
                                    <a href="/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a href="/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a href="/georgia/"  class="nav-link tnt-section-georgia">Georgia</a>
                                </li><li>
                                    <a href="/iowa"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a href="/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a href="/maine/"  class="nav-link tnt-section-maine">Maine</a>
                                </li><li>
                                    <a href="/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a href="/minnesota/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a href="/nevada/"  class="nav-link tnt-section-nevada">Nevada</a>
                                </li><li>
                                    <a href="/new_hampshire/"  class="nav-link tnt-section-new-hampshire">New Hampshire</a>
                                </li><li>
                                    <a href="/new_jersey/"  class="nav-link tnt-section-new-jersey">New Jersey</a>
                                </li><li>
                                    <a href="/new_york/"  class="nav-link tnt-section-new-york">New York</a>
                                </li><li>
                                    <a href="/north_carolina/"  class="nav-link tnt-section-north-carolina">North Carolina</a>
                                </li><li>
                                    <a href="/ohio/"  class="nav-link tnt-section-ohio">Ohio</a>
                                </li><li>
                                    <a href="/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a href="/tennessee/"  class="nav-link tnt-section-tennessee">Tennessee</a>
                                </li><li>
                                    <a href="/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/virginia/"  class="nav-link tnt-section-virginia">Virginia</a>
                                </li><li>
                                    <a href="/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a href="/wisconsin/"  class="nav-link tnt-section-wisconsin">Wisconsin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/national/"  class="nav-link tnt-section-national">National</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-776570" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-10638097-13"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10638097-13');
</script></div><div id="tncms-block-823127" class="tncms-block"><!-- Start of HubSpot Embed Code --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3225021.js"></script></div><div id="tncms-block-582711" class="tncms-block"><section id="block-582711" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-582711" class="breaking-title text-center light">
                <h4>Support our reporting</h4>
            </div>
            <div id="breaking-content-582711" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-582711-5bbd046e-687a-11ea-bc0e-23d7cf184eea" class="clearfix card summary light ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.franklinnews.org/donate2/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Your gift helps us inform citizens through up-to-the-minute facts about their state's specific plan to curb the spread of COVID-19.</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-854569" class="tncms-block a"><section id="block-854569" class="block emphasis-h3   " ><div class="block"><a href="/washington/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=1200%2C347 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Center Square Washington"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-854570" class="tncms-block m"><section id="block-854570" class="block emphasis-h3   " ><div class="block"><a href="/washington/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=1200%2C136 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Center Square Washington"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-582720" class="tncms-block nav-search"><ul id="site-search-582720-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-582720" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-582720-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-582720-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-582720-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-582720').submit();
        return false;
    });

    $('#site-search-582720').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-582720 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-582720 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-582720-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-775415" class="tncms-block 0header-user"><div id="user-controls-775415" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.thecentersquare.com/users/login/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.thecentersquare.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecentersquare.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-775415').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecentersquare.com/users/logout/" id="user-logout-form-775415"><input type="hidden" name="referer_url" value="https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-the-center-square"  href="/site/about/about.html" >
                    <span class="nav-label">About The Center Square</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/about/newsletters.html" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-republishing-guidelines"  href="/site/about/republishing.html" >
                    <span class="nav-label">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-staff"  href="/site/about/staff.html" >
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/site/about/jobs.html/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/about/faqs.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/about/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-states"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">States</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-east"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">East</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-maine"  href="/maine/" >
                    <span class="nav-label">Maine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-hampshire"  href="/new_hampshire/" >
                    <span class="nav-label">New Hampshire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-jersey"  href="/new_jersey/" >
                    <span class="nav-label">New Jersey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-york"  href="/new_york/" >
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania"  href="/pennsylvania/" >
                    <span class="nav-label">Pennsylvania</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virginia"  href="/virginia/" >
                    <span class="nav-label">Virginia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-midwest"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Midwest</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-illinois"  href="/illinois/" >
                    <span class="nav-label">Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iowa"  href="/iowa" >
                    <span class="nav-label">Iowa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-michigan"  href="/michigan/" >
                    <span class="nav-label">Michigan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota"  href="/minnesota/" >
                    <span class="nav-label">Minnesota</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio"  href="/ohio/" >
                    <span class="nav-label">Ohio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin"  href="/wisconsin/" >
                    <span class="nav-label">Wisconsin</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-southeast"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Southeast</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-florida"  href="/florida/" >
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia"  href="/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/louisiana/" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-carolina"  href="/north_carolina/" >
                    <span class="nav-label">North Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee"  href="/tennessee/" >
                    <span class="nav-label">Tennessee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas"  href="/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-west"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">West</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arizona"  href="/arizona/" >
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california"  href="/california/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colorado"  href="/colorado/" >
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nevada"  href="/nevada/" >
                    <span class="nav-label">Nevada</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington"  href="/washington/" >
                    <span class="nav-label">Washington</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="https://franklinnews.org/donate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
     <!--removed fixed leaderboard top-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" class="modal fullscreen in modal-image image-default modal-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Virus Outbreak US Washington"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" data-target=".caption-inner-modal-image-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c collapse in"><div class="caption-text"><p>Washington Secretary of Health John Wiesman, right gives a coronavirus update to lawmakers on the Senate Ways and Means Committee, Monday, March 2, 2020, in Olympia, Wash. Wiesman said that $3.5 million has been spent to date, and he asked lawmakers to budget an additional $100 million for the state's response.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rachel La Corte / AP</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fvirus-outbreak-us-washington%2Fimage_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virus-outbreak-us-washington/image_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ad69b1c-5cd5-11ea-840a-4325e0c07f5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virus%20Outbreak%20US%20Washington&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fvirus-outbreak-us-washington%2Fimage_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virus-outbreak-us-washington/image_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ad69b1c-5cd5-11ea-840a-4325e0c07f5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/virus-outbreak-us-washington/image_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virus-outbreak-us-washington/image_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ad69b1c-5cd5-11ea-840a-4325e0c07f5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ad69b1c-5cd5-11ea-840a-4325e0c07f5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Virus%20Outbreak%20US%20Washington&body=https%3A%2F%2Fwww.thecentersquare.com%2Fvirus-outbreak-us-washington%2Fimage_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ad69b1c-5cd5-11ea-840a-4325e0c07f5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virus-outbreak-us-washington/image_8ad69b1c-5cd5-11ea-840a-4325e0c07f5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ad69b1c-5cd5-11ea-840a-4325e0c07f5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" class="save-list-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="asset article-default"  data-url="https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecentersquare.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Washington state approaches 5,000 coronavirus cases as deaths appear to flatten
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1018f276-1d24-11ea-a0f3-63fe5f239d91-asset-53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thecentersquare.com/users/profile/Ted%20O%27Neil">By Ted O'Neil | <a href="https://www.thecentersquare.com/">The Center Square</a></a></span>
                
                    <div id="author-popup-1018f276-1d24-11ea-a0f3-63fe5f239d91-asset-53c0eb62-72b2-11ea-ac82-ab177f5993c7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1018f276-1d24-11ea-a0f3-63fe5f239d91">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecentersquare.com/users/profile/Ted%20O%27Neil" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ted O'Neil"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/avatars/1/01/8f2/1018f276-1d24-11ea-a0f3-63fe5f239d91.d0073eb44db3b178f3d4725a55b35189.png?_dc=1576185216"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecentersquare.com/users/profile/Ted%20O%27Neil" rel="author" class="tnt-user-profile-link tnt-user-name">Ted O'Neil</a>
                                </h4><p class="tnt-user-title small text-muted">The Center Square Contributor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:toneil@thecentersquare.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1018f276-1d24-11ea-a0f3-63fe5f239d91-asset-53c0eb62-72b2-11ea-ac82-ab177f5993c7').popover({
                            content: $('#author-popup-1018f276-1d24-11ea-a0f3-63fe5f239d91-asset-53c0eb62-72b2-11ea-ac82-ab177f5993c7-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-30T13:14:00-05:00" class="tnt-date asset-date text-muted">
            Mar 30, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-30T13:14:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-30T13:14:00-05:00">
    <meta itemprop="datePublished" content="2020-03-30T13:14:00-05:00">
    <meta itemprop="dateModified" content="2020-03-30T13:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20state%20approaches%205%2C000%20coronavirus%20cases%20as%20deaths%20appear%20to%20flatten&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Washington%20state%20approaches%205%2C000%20coronavirus%20cases%20as%20deaths%20appear%20to%20flatten&body=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/8/ad/8ad69b1c-5cd5-11ea-840a-4325e0c07f5c/5e5d897ace457.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Virus Outbreak US Washington"
                    class="img-responsive full tnt-restrict-img-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c" />
            </div><style>
                .tnt-restrict-img-8ad69b1c-5cd5-11ea-840a-4325e0c07f5c {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Washington Secretary of Health John Wiesman, right gives a coronavirus update to lawmakers on the Senate Ways and Means Committee, Monday, March 2, 2020, in Olympia, Wash. Wiesman said that $3.5 million has been spent to date, and he asked lawmakers to budget an additional $100 million for the state's response.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Rachel La Corte / AP</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53c0eb62-72b2-11ea-ac82-ab177f5993c7" data-smart-adunit="/132916964/thecentersquare.com/washington">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20state%20approaches%205%2C000%20coronavirus%20cases%20as%20deaths%20appear%20to%20flatten&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Washington%20state%20approaches%205%2C000%20coronavirus%20cases%20as%20deaths%20appear%20to%20flatten&body=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53c0eb62-72b2-11ea-ac82-ab177f5993c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53c0eb62-72b2-11ea-ac82-ab177f5993c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="save-list-53c0eb62-72b2-11ea-ac82-ab177f5993c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53c0eb62-72b2-11ea-ac82-ab177f5993c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Washington state reported nearly 4,900 cases of coronavirus Sunday, an increase of 586 from Saturday, with six additional deaths for a total of 195. That was down from 14 deaths announced Saturday.</p><p>The Washington State Supreme Court said it would expedite hearing a lawsuit seeking to release thousands of inmates in state prisons. The lawsuit was filed by Columbia Legal Services on behalf of five prisoners with medical problems they believe makes them vulnerable to the coronavirus. The lawsuit is seeking the release of prisoners 50 years and older, those with medical problems and anyone with a scheduled release date within the next 18 months.</p><p>In Skagit County, north of Seattle, 45 out of 60 people who attended a church choir practice in early March have been diagnosed with the disease and two have died. The practice occurred before the state shutdown was ordered, when schools and businesses remained open and there had yet to be a ban on large gatherings of people. Media reports indicate no one at the practice showed symptoms of coronavirus and the members avoided shaking hands and hugging.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Amazon announced it would start taking the temperatures daily of employees at its Seattle fulfillment center after employees from at least 17 locations were diagnosed with coronavirus.</p><p>“We understand the past few weeks have been a challenging time and we deeply value our employees as they serve the people in their communities as few can – delivering critical supplies directly to the doorsteps of people who need them,” the company said in making the announcement.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Gov. Jay Inslee, who issued a “stay-at-home” order March 23, said he would lift the ban on funerals. His emergency order, which included the closure of non-essential businesses, prohibited all “social, spiritual and recreational gatherings, including weddings and funerals.”</p><p>Inslee said over the weekend that cemeteries could begin conducting graveside services as long as only immediate family members of the deceased attend and they stay six or more feet apart.</p><p>“What I heard was some heart-wrenching stories in the last 24 hours of people who lost loved ones and could not stand the thought of not being present,” he said at a news conference.</p><p>Inslee also issued further guidance for the real estate industry. Real estate and mortgage lending were listed among the essential services that can still conduct business, but open houses are prohibited. In-person property viewings, inspections and appraisals can resume, but no more than two people can be on site.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20state%20approaches%205%2C000%20coronavirus%20cases%20as%20deaths%20appear%20to%20flatten&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Washington%20state%20approaches%205%2C000%20coronavirus%20cases%20as%20deaths%20appear%20to%20flatten&body=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington/washington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten/article_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c0eb62-72b2-11ea-ac82-ab177f5993c7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-53c0eb62-72b2-11ea-ac82-ab177f5993c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53c0eb62-72b2-11ea-ac82-ab177f5993c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53c0eb62-72b2-11ea-ac82-ab177f5993c7" class="save-list-53c0eb62-72b2-11ea-ac82-ab177f5993c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53c0eb62-72b2-11ea-ac82-ab177f5993c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jay%20inslee%22#tncms-source=keyword" class="tag-jay-inslee label label-default" data-tncms-track-dmp='search: jay-inslee'>Jay Inslee</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22appraisal%22#tncms-source=keyword" class="tag-appraisal label label-default" data-tncms-track-dmp='search: appraisal'>Appraisal</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1018f276-1d24-11ea-a0f3-63fe5f239d91">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecentersquare.com/users/profile/Ted%20O%27Neil" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ted O'Neil"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/avatars/1/01/8f2/1018f276-1d24-11ea-a0f3-63fe5f239d91.d0073eb44db3b178f3d4725a55b35189.png?_dc=1576185216"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecentersquare.com/users/profile/Ted%20O%27Neil" rel="author" class="tnt-user-profile-link tnt-user-name">Ted O'Neil</a>
                                </h4><p class="tnt-user-title small text-muted">The Center Square Contributor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:toneil@thecentersquare.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1018f276-1d24-11ea-a0f3-63fe5f239d91" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1018f276-1d24-11ea-a0f3-63fe5f239d91&amp;s=start_time&amp;sd=desc" data-subject="Ted O'Neil" data-description="Whenever Ted O'Neil posts new content, you'll get an email delivered to your inbox with a link." data-name="Ted ONeil notification" data-author-id="1018f276-1d24-11ea-a0f3-63fe5f239d91" data-user-url="https://www.thecentersquare.com/users/">
        <i class="fas tnt-star"></i> Follow Ted O'Neil
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thecentersquare.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thecentersquare.com/users/login/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thecentersquare.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-state-approaches-coronavirus-cases-as-deaths-appear-to-flatten%2Farticle_53c0eb62-72b2-11ea-ac82-ab177f5993c7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.thecentersquare.com/tncms/search/mlt/?origin=53c0eb62-72b2-11ea-ac82-ab177f5993c7&app=editorial&inline=infinity&type=article%2Ccollection">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714385" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-714385" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714385');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714386" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714386" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714386');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-762469" class="tncms-block visible-lg visible-md"><section id="block-762469" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-762469 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/national">
                
                National Stories
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-af539a90-72b9-11ea-8154-63f1e50a2634" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/critics-coronavirus-stimulus-bill-is-full-of-wasteful-spending-increases/article_af539a90-72b9-11ea-8154-63f1e50a2634.html" class="tnt-asset-link">
        

        
            Critics: Coronavirus stimulus bill is full of wasteful spending, increases unsustainable debt</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9f199e7e-7203-11ea-bff4-2bf6fdd7cc61" class="clearfix card showcase position-1 even tnt-flag-featured tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/trump-extends-covid--distancing-other-guidelines-to-april-predicts/article_9f199e7e-7203-11ea-bff4-2bf6fdd7cc61.html" class="tnt-asset-link">
        

        
            Trump extends COVID-19 distancing, other guidelines to April 30; predicts death peak in 2 weeks</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-31ddff6c-71bd-11ea-bfab-cbead45f9d66" class="clearfix card showcase position-2 odd tnt-flag-featured tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/cdc-issues-travel-advisory-to-residents-of-new-york-new/article_31ddff6c-71bd-11ea-bfab-cbead45f9d66.html" class="tnt-asset-link">
        

        
            CDC issues travel advisory to residents of New York, New Jersey, Connecticut</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-965f5402-7124-11ea-9b0a-b782cbf06165" class="clearfix card showcase position-3 even tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/trump-sends--ton-message-of-hope-to-new-york/article_965f5402-7124-11ea-9b0a-b782cbf06165.html" class="tnt-asset-link">
        

        
            Trump sends '70,000-ton message of hope' to New York</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a2d5e1c4-711a-11ea-abb1-87a57a6fde02" class="clearfix card showcase position-4 odd tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/trump-considers-quarantine-of-n-y-new-jersey-connecticut-gov/article_a2d5e1c4-711a-11ea-abb1-87a57a6fde02.html" class="tnt-asset-link">
        

        
            Trump considers quarantine of N.Y., New Jersey, Connecticut; Gov. Cuomo pans idea</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-714388" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-714388" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714388');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714387" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714387" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714387');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777738" class="tncms-block visible-lg visible-md"><section id="block-777738" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-777738 ">
        <div class="block-title-inner">
            <h4>
                
                By the Numbers
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-7bca8eae-6927-11ea-8d3d-af72904531b3" class="clearfix card showcase position-0 odd tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/washington-posts-a-combined-corporate-tax-rate-of/article_7bca8eae-6927-11ea-8d3d-af72904531b3.html" class="tnt-asset-link">
        

        
            Washington posts a combined corporate tax rate of 21%</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-751a4966-6475-11ea-9c9a-330de81691e2" class="clearfix card showcase position-1 even tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/washington-posts-up-to-lung-injuries-linked-to-vaping-cdc/article_751a4966-6475-11ea-9c9a-330de81691e2.html" class="tnt-asset-link">
        

        
            Washington posts up to 49 lung injuries linked to vaping, CDC reports</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c5af0ff0-6412-11ea-9594-cb185545673a" class="clearfix card showcase position-2 odd tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/washington-drivers-pay-cents-per-gallon-in-state-gas-taxes/article_c5af0ff0-6412-11ea-9594-cb185545673a.html" class="tnt-asset-link">
        

        
            Washington drivers pay 49.4 cents per gallon in state gas taxes</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-82b15650-692f-11ea-97c2-8faec48fadc0" class="clearfix card showcase position-3 even tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/washington-ranked-the-fourth-best-state-for-business/article_82b15650-692f-11ea-97c2-8faec48fadc0.html" class="tnt-asset-link">
        

        
            Washington ranked the fourth best state for business</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-714389" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714389" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714389');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714390" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714390" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714390');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-761581" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761581" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761581');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div>
     <!--removed fixed leaderboard bottom--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-768287" class="tncms-block padding-bottom visible-lg visible-md visible-sm"><section id="block-768287" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Watchdog.org"></a></div></section></div><div id="tncms-block-762480" class="tncms-block header-social"><div class="follow-links-762480 default">
    
    <section id="block-762480" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/centersquarenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thecentersquare" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecentersquare.com",
  "sameAs" : ["https://www.facebook.com/centersquarenews/","http://twitter.com/thecentersquare"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-768284" class="tncms-block"><section id="block-768284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768284 ">
        <div class="block-title-inner">
            <h4>
                
                About the Center Square
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-center-square"  href="/site/about/about.html" >
                    <span class="nav-label">About The Center Square</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/about/advertising.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/about/newsletters.html" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-republishing-guidelines"  href="/site/about/republishing.html" >
                    <span class="nav-label">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-staff"  href="/site/about/staff.html" >
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-postings"  href="/site/about/jobs.html/" >
                    <span class="nav-label">Job Postings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/about/faqs.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections-and-clarifications"  href="/site/about/corrections.html" >
                    <span class="nav-label">Corrections and Clarifications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-tip"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Send a Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/about/rss.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/site/about/ethics.html" >
                    <span class="nav-label">Code of Ethics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="https://franklinnews.org/donate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/about/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-768282" class="tncms-block"><section id="block-768282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768282 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/states/">
                
                State Pages
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-arizona"  href="/arizona/" >
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california"  href="/california/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colorado"  href="/colorado/" >
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florida"  href="/florida/" >
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia"  href="/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illinois"  href="/illinois/" >
                    <span class="nav-label">Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iowa"  href="/iowa" >
                    <span class="nav-label">Iowa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/louisiana/" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maine"  href="/maine/" >
                    <span class="nav-label">Maine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-michigan"  href="/michigan/" >
                    <span class="nav-label">Michigan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota"  href="/minnesota/" >
                    <span class="nav-label">Minnesota</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nevada"  href="/nevada/" >
                    <span class="nav-label">Nevada</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-hampshire"  href="/new_hampshire/" >
                    <span class="nav-label">New Hampshire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-jersey"  href="/new_jersey/" >
                    <span class="nav-label">New Jersey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-york"  href="/new_york/" >
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-carolina"  href="/north_carolina/" >
                    <span class="nav-label">North Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio"  href="/ohio/" >
                    <span class="nav-label">Ohio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania"  href="/pennsylvania/" >
                    <span class="nav-label">Pennsylvania</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee"  href="/tennessee/" >
                    <span class="nav-label">Tennessee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas"  href="/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virginia"  href="/virginia/" >
                    <span class="nav-label">Virginia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington"  href="/washington/" >
                    <span class="nav-label">Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin"  href="/wisconsin/" >
                    <span class="nav-label">Wisconsin</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-768285" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-768285"><div class="col-xs-12"><small>© Copyright 2020 Franklin News Foundation, 200 W. Madison St., Suite 2100 Chicago, IL</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-656098" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-656098" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-656098');
                        googletag.pubads().refresh([gptAdSlots['ad-656098']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53c0eb62-72b2-11ea-ac82-ab177f5993c7")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11549.add('act', dmpData);
	_cc11549.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11549.add('act', dmpData);
	_cc11549.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>