
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecentersquare.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="bob ferguson, opioid, lawsuit, pharmacology, medicine, law, commerce" />
<meta name="news_keywords" content="bob ferguson, opioid, lawsuit, pharmacology, medicine, law, commerce" />
<meta name="description" content="(The Center Square) &ndash; Washington state Attorney General Bob Ferguson announced a lawsuit against Kroger, Rite-Aid and Albertsons and the chain pharmacies they have acquired for their role in the" />
<meta name="author" content="Spencer Pauley | The Center Square" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="21447828" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Washington AG touts lawsuit against pharmacies, settlements of $1.1B" />
<meta property="og:description" content="(The Center Square) &ndash; Washington state Attorney General Bob Ferguson announced a lawsuit against Kroger, Rite-Aid and Albertsons and the chain pharmacies they have acquired for their role in the" />
<meta property="og:site_name" content="The Center Square" />
<meta property="og:section" content="Washington" />
<meta property="fb:app_id" content="358097817960389" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thecentersquare" />
<meta name="twitter:image:alt" content="FILE &ndash; Bob Ferguson speaking" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,900|Gentium+Basic:400,400i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin|Roboto:300,400,900|Gentium+Basic:400,400i"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":null},"content":{"id":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e","title":"Washington AG touts lawsuit against pharmacies, settlements of $1.1B","type":"article","published_time":"2022-12-21T20:34:00Z","tags":["bob ferguson","opioid","lawsuit","pharmacology","medicine","law","commerce"],"authors":[{"id":"b91a63fe-b44a-11ec-8758-b7e8d6039259","eh":"a2e1d8656c7b38334b5c727d0e845f1d0f285ae68bd14f06874a1ff4457e2093","first_name":"Spencer","last_name":"Pauley","title":"Staff Reporter"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["washington"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":405},"byline":"By Spencer Pauley | <a href=\"https:\/\/www.thecentersquare.com\/\">The Center Square<\/a>"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/washington","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Spencer Pauley | <a href=\"https:\/\/www.thecentersquare.com\/\">The Center Square<\/a>","start_hour":"14","id":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e","app":"editorial","ga_page":"\/washington\/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10638097-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11549/cc.js?ns=_cc11549" id="LOTCC_11549"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11549.add('tp', 'TNNW');
		_cc11549.add('act', ' User Login');
		_cc11549.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11549.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e';
    __tnt.ads.dfp.targeting.k = ["bob ferguson","opioid","lawsuit","pharmacology","medicine","law","commerce"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714385'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714385').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714385'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714386'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714386').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714388'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714388').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714388'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714387'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714389'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714389').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714389'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714390'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714390').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761581'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761581').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761581'].setTargeting('pos', ['sticky-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22659033747/thecentersquare.com/washington';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-656098'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-656098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-656098'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Washington AG touts lawsuit against pharmacies, settlements of $1.1B | Washington | thecentersquare.com</title>
            
    <style>body { background-color: #ffffff; color: #232323; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #232323; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #232323; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #232323; } .navbar-toggle .icon-bar { background-color: #232323 !important; } .navbar-toggle .sr-only-show { color: #232323 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #232323; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #232323; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7cbcc1; }#site-header{ border-bottom: 3px solid #7cbcc1; }#site-footer-container{ border-top: 3px solid #7cbcc1; } .tnt-bg-accent { background-color: #7cbcc1; } a .tnt-caret-down { color: #7cbcc1; } .block-title .block-title-inner { border-color: #7cbcc1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7cbcc1; } .form-control:focus { border-bottom-color: #7cbcc1; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecentersquare.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Washington AG touts lawsuit against pharmacies, settlements of $1.1B | Washington | thecentersquare.com" href="http://www.thecentersquare.com/search/?f=rss&amp;t=article&amp;c=washington&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
             

<!-- combine stylesheet calls #749390--><style>
#banner-donate {
  position: fixed;
  z-index: 1000;
  background: #5400DE;
  color: white;
  left: 0;
  right: 0;
  bottom: 0;
  padding: 2rem;
}
#banner-donate a.button {
  clear: both;
  background-color: #000;
  border: 0 none;
  border-radius: 4px;
  transition: all 0.23s ease-in-out 0s;
  color: #fff;
  cursor: pointer;
  display: inline-block;
  font-size: 15px;
  font-weight: normal;
  height: 32px;
  line-height: 32px;
  margin: 0 5px 10px 0;
  padding: 0 22px;
  text-align: center;
  text-decoration: none;
  vertical-align: top;
  white-space: nowrap;
  width: auto;
}
#banner-donate .row {
  display: flex;
  margin-left: -.75rem;
  margin-right: -.75rem;
}

#banner-donate .row .column {
  display: block;
  flex-basis: 0;
  flex-grow: 1;
  flex-shrink: 1;
  padding: .75rem;
}

#banner-donate .row .column h1 {
  font-family: Roboto,sans-serif;
  font-weight: 900;
  line-height: normal;
  font-size: 42px;
}

#banner-donate .row.is-content .is-left p {
  line-height: 2.4rem;
}
#banner-donate .row.is-content .is-left a {
  background: white;
  box-decoration-break: clone;
  color: black;
  padding: 3px 4px;
}

#banner-donate .row .is-right {
  display: flex;
  justify-content: flex-end
}
#banner-donate .row.is-content .is-right {
}
#banner-donate .row.is-content .is-right a {
  align-self: flex-end;
}
#banner-donate svg {
     width: 25px;
     cursor: pointer;
}
@media (min-width: 600px) {
#banner-donate {
  padding: 2rem 4rem;
}
}
@media (max-width: 600px) {
#banner-donate {
  min-height: 490px;
}
#banner-donate .row .column h1 {
  font-size: 28px;
}
#banner-donate .row.is-header .column.is-left {
  flex-grow: 3;
}
#banner-donate .row.is-header .column.is-right {
  flex-shrink: 2;
}
#banner-donate .row.is-content {
  display: block;
}
#banner-donate .row.is-content .column.is-right {
  justify-content: center;
}
}
</style>

<!--script src="https://kit.fontawesome.com/9e953b910d.js" crossorigin="anonymous"></script-->
<script src="https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js"></script>
<script id="DonateBannerTemplate" type="text/x-jquery-tmpl">
<div id='banner-donate'>
  <div class='row is-header'>
    <div class='column is-left'>
      <h1>Like what you see?</h1>
    </div>
    <div class='column is-right'>
      <p class="closer">
      <svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="times-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-times-circle fa-w-16 fa-3x"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 464c-118.7 0-216-96.1-216-216 0-118.7 96.1-216 216-216 118.7 0 216 96.1 216 216 0 118.7-96.1 216-216 216zm94.8-285.3L281.5 256l69.3 69.3c4.7 4.7 4.7 12.3 0 17l-8.5 8.5c-4.7 4.7-12.3 4.7-17 0L256 281.5l-69.3 69.3c-4.7 4.7-12.3 4.7-17 0l-8.5-8.5c-4.7-4.7-4.7-12.3 0-17l69.3-69.3-69.3-69.3c-4.7-4.7-4.7-12.3 0-17l8.5-8.5c4.7-4.7 12.3-4.7 17 0l69.3 69.3 69.3-69.3c4.7-4.7 12.3-4.7 17 0l8.5 8.5c4.6 4.7 4.6 12.3 0 17z" class=""></path></svg>
      </p>
    </div>
  </div>
  <div class='row is-content'>
    <div class='column is-left'>
      <p>
        Every day, The Center Square reporters shine a bright light on the most important news impacting your pocketbook. And we deliver our stories to more than 500 national, state and local news partners across the country for free, with no paywall.
        <a href='https://donate.thecentersquare.com'>
          If you believe in our mission and want to see more of our reporting, you can make a secure, tax-deductible contribution to The Center Square.
        </a>
      </p>
    </div>
    <div class='column is-right'>
        <a href='https://donate.thecentersquare.com' class='button'>
          Support The Center Square 
          <!--svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-right" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-arrow-right fa-w-14 fa-2x"><path fill="currentColor" d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z" class=""></path></svg-->
        </a>
    </div>
  </div>
</div>
</script>

<script language="javascript" type="text/javascript">
function triggerDonationBanner() {
  var cookie = Cookies.get('Donated', { domain: '.thecentersquare.com' })
  if (cookie === undefined) {
    var qtitle = $(document).find("title").text();
    var query = "?title=" + qtitle;
    $("#site-container").append($("#DonateBannerTemplate").html());
    $("#banner-donate a").attr('href', function(index, item) {
      return item + query;
    });
    dataLayer.push({
	"event": "tncms.event.trigger", 
	"tncms.event.trigger.category": "donation", 
	"tncms.event.trigger.action": "impression", 
	"tncms.event.trigger.label": qtitle,
       	"tncms.event.trigger.value": 0,
    })
  }
}

$(document).ready(function() {     
    
     
     $('.nav-search button.btn-link ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('<p>By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy and Terms of Service</a></p>');
     

    //if (window.location.pathname === "/opinion/op-ed-colorado-deserves-better-than-leave-it-blank-lawmaking/article_cd2b6882-6254-11eb-923a-330b9d4679e5.html") {
      
      
      //$("#site-container").append($("#DonateBannerTemplate").html());
    //}
    
    $("#banner-donate .closer").on("click touchstart", function() {
      var qtitle = $(document).find("title").text();
      $("#banner-donate").hide();
      Cookies.set('Donated', 'true', { domain: '.thecentersquare.com', expires: 7 });
      //ga('send', 'event', 'donation', 'impression-close', qtitle);
      dataLayer.push({
	"event": "tncms.event.trigger", 
	"tncms.event.trigger.category": "donation", 
	"tncms.event.trigger.action": "impression-close", 
	"tncms.event.trigger.label": qtitle,
        "tncms.event.trigger.value": 0,
      })
    });

      
 }); 
</script> 




        </head>
        <body class="app-editorial grid-banded blox-asset uuid-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e  section-washington type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/washington">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecentersquare.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.content.id=3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e&amp;townnews.content.title=Washington+AG+touts+lawsuit+against+pharmacies%2C+settlements+of+%241.1B&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-21T20%3A34%3A00Z&amp;townnews.content.tags.0=bob+ferguson&amp;townnews.content.tags.1=opioid&amp;townnews.content.tags.2=lawsuit&amp;townnews.content.tags.3=pharmacology&amp;townnews.content.tags.4=medicine&amp;townnews.content.tags.5=law&amp;townnews.content.tags.6=commerce&amp;townnews.content.authors.0.id=b91a63fe-b44a-11ec-8758-b7e8d6039259&amp;townnews.content.authors.0.eh=a2e1d8656c7b38334b5c727d0e845f1d0f285ae68bd14f06874a1ff4457e2093&amp;townnews.content.authors.0.first_name=Spencer&amp;townnews.content.authors.0.last_name=Pauley&amp;townnews.content.authors.0.title=Staff+Reporter&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=washington&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=405&amp;townnews.content.byline=By+Spencer+Pauley+%7C+%3Ca+href%3D%22https%3A%2F%2Fwww.thecentersquare.com%2F%22%3EThe+Center+Square%3C%2Fa%3E&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwashington&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Spencer+Pauley+%7C+%3Ca+href%3D%22https%3A%2F%2Fwww.thecentersquare.com%2F%22%3EThe+Center+Square%3C%2Fa%3E&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fwashington%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=382&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10638097-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thecentersquare.com/users/admin/contribute/article/?assetid=3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thecentersquare.com/users/admin/contribute/article/?from_section=/washington"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecentersquare.com/tncms/admin/editorial-asset/?edit=3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-582721" class="tncms-block hidden-md hidden-lg"><section id="block-582721" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-582721" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-582721" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-582721" class="site-search-form input-group default normal form-control">
        <label for="site-search-582721-term" class="sr-only">Site search</label>
        <input id="site-search-582721-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-582721-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-582721" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about expand-label">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/about.html"  class="nav-link tnt-section-about-the-center-square">About The Center Square</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/newsletters.html"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/faqs.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-states expand-label">States</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alabama/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/alaska/"  class="nav-link tnt-section-alaska">Alaska</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arizona/"  class="nav-link tnt-section-arizona">Arizona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arkansas/"  class="nav-link tnt-section-arkansas">Arkansas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/colorado/"  class="nav-link tnt-section-colorado">Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connecticut/"  class="nav-link tnt-section-connecticut">Connecticut</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/delaware/"  class="nav-link tnt-section-delaware">Delaware</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/georgia/"  class="nav-link tnt-section-georgia">Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hawaii/"  class="nav-link tnt-section-hawaii">Hawaii</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/idaho/"  class="nav-link tnt-section-idaho">Idaho</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/iowa"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kansas/"  class="nav-link tnt-section-kansas">Kansas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kentucky/"  class="nav-link tnt-section-kentucky">Kentucky</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/maine/"  class="nav-link tnt-section-maine">Maine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/maryland/"  class="nav-link tnt-section-maryland">Maryland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/massachusetts/"  class="nav-link tnt-section-massachusetts">Massachusetts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/minnesota/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mississippi/"  class="nav-link tnt-section-mississippi">Mississippi</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/missouri/"  class="nav-link tnt-section-missouri">Missouri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/montana/"  class="nav-link tnt-section-montana">Montana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nebraska/"  class="nav-link tnt-section-nebraska">Nebraska</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nevada/"  class="nav-link tnt-section-nevada">Nevada</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_hampshire/"  class="nav-link tnt-section-new-hampshire">New Hampshire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_jersey/"  class="nav-link tnt-section-new-jersey">New Jersey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_mexico/"  class="nav-link tnt-section-new-mexico">New Mexico</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_york/"  class="nav-link tnt-section-new-york">New York</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_carolina/"  class="nav-link tnt-section-north-carolina">North Carolina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_dakota/"  class="nav-link tnt-section-north-dakota">North Dakota</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ohio/"  class="nav-link tnt-section-ohio">Ohio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oklahoma/"  class="nav-link tnt-section-oklahoma">Oklahoma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rhode_island/"  class="nav-link tnt-section-rhode_island">Rhode_island</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/south_carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/south_dakota/"  class="nav-link tnt-section-south-dakota">South Dakota</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tennessee/"  class="nav-link tnt-section-tennessee">Tennessee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/utah/"  class="nav-link tnt-section-utah">Utah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vermont/"  class="nav-link tnt-section-vermont">Vermont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virginia/"  class="nav-link tnt-section-virginia">Virginia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west_virginia/"  class="nav-link tnt-section-west-virginia">West Virginia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wisconsin/"  class="nav-link tnt-section-wisconsin">Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wyoming/"  class="nav-link tnt-section-wyoming">Wyoming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national ">National</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-issues expand-label">Issues</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/border/"  class="nav-link tnt-section-border">Border</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/energy/"  class="nav-link tnt-section-energy">Energy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/inflation/"  class="nav-link tnt-section-inflation">Inflation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/issues/veterans/"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/issues/elections/"  class="nav-link tnt-section-election-2022 ">Election 2022</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.americastalking.com/thecentersquare/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://donate.thecentersquare.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-donate ">Donate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/mission_statement.html"  class="nav-link tnt-section-mission-statement">Mission Statement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/impact_statement.html/"  class="nav-link tnt-section-impact-statement">Impact Statement</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-776570" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-10638097-13"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10638097-13');
</script></div><div id="tncms-block-1306864" class="tncms-block"><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJCW48H');</script>
<!-- End Google Tag Manager --></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-854569" class="tncms-block a"><section id="block-854569" class="block emphasis-h3   " ><div class="block"><a href="/washington/" rel="nofollow"  aria-label="The Center Square Washington">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=640%2C185 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=990%2C287 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=1035%2C300 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png?resize=1200%2C347 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/8ebc6848-322c-11ea-a8a7-33fe57cdd1ca.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1247"
                height="361"
                alt="The Center Square Washington"
                ></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-854570" class="tncms-block m"><section id="block-854570" class="block emphasis-h3   " ><div class="block"><a href="/washington/" rel="nofollow"  aria-label="The Center Square Washington">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=640%2C72 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=990%2C112 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=1035%2C117 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=1200%2C136 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=1333%2C151 1333w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png?resize=1476%2C167 1476w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/9896cc00-322c-11ea-aaeb-0b539a90798c.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1688"
                height="191"
                alt="The Center Square Washington"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-582720" class="tncms-block nav-search"><ul id="site-search-582720-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-582720" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-582720-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-582720-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-582720-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-582720').submit();
        return false;
    });

    $('#site-search-582720').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-582720 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-582720-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-775415" class="tncms-block 0header-user"><div id="user-controls-775415" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thecentersquare.com/users/login/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thecentersquare.com/users/signup/?referer_url=https%253A%252F%252Fwww.thecentersquare.com%252Fwashington%252Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%252Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecentersquare.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-775415').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecentersquare.com/users/logout/" id="user-logout-form-775415"><input type="hidden" name="referer_url" value="https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-the-center-square"  href="/site/about/about.html"  tabindex="0" >
                    <span class="nav-label ">About The Center Square</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/site/about/newsletters.html"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-republishing-guidelines"  href="/site/about/republishing.html"  tabindex="0" >
                    <span class="nav-label ">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-staff"  href="/site/about/staff.html"  tabindex="0" >
                    <span class="nav-label ">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/site/about/jobs.html/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faqs"  href="/site/about/faqs.html"  tabindex="0" >
                    <span class="nav-label ">FAQs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/about/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-states"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/states/"  tabindex="0" >
                    <span class="nav-label ">States</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-mid-atlantic"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Mid-Atlantic</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-delaware"  href="/delaware/"  tabindex="0" >
                    <span class="nav-label ">Delaware</span>
                </a></li><li>
                <a class="nav-link    tnt-section-maryland"  href="/maryland/"  tabindex="0" >
                    <span class="nav-label ">Maryland</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-jersey"  href="/new_jersey/"  tabindex="0" >
                    <span class="nav-label ">New Jersey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pennsylvania"  href="/pennsylvania/"  tabindex="0" >
                    <span class="nav-label ">Pennsylvania</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virginia"  href="/virginia/"  tabindex="0" >
                    <span class="nav-label ">Virginia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-virginia"  href="/west_virginia/"  tabindex="0" >
                    <span class="nav-label ">West Virginia</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-midwest"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Midwest</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-illinois"  href="/illinois/"  tabindex="0" >
                    <span class="nav-label ">Illinois</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana"  href="/indiana/"  tabindex="0" >
                    <span class="nav-label ">Indiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-iowa"  href="/iowa"  tabindex="0" >
                    <span class="nav-label ">Iowa</span>
                </a></li><li>
                <a class="nav-link    tnt-section-michigan"  href="/michigan/"  tabindex="0" >
                    <span class="nav-label ">Michigan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-minnesota"  href="/minnesota/"  tabindex="0" >
                    <span class="nav-label ">Minnesota</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri"  href="/missouri/"  tabindex="0" >
                    <span class="nav-label ">Missouri</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ohio"  href="/ohio/"  tabindex="0" >
                    <span class="nav-label ">Ohio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wisconsin"  href="/wisconsin/"  tabindex="0" >
                    <span class="nav-label ">Wisconsin</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-northeast"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Northeast</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-connecticut"  href="/connecticut/"  tabindex="0" >
                    <span class="nav-label ">Connecticut</span>
                </a></li><li>
                <a class="nav-link    tnt-section-maine"  href="/maine/"  tabindex="0" >
                    <span class="nav-label ">Maine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-massachusetts"  href="/massachusetts/"  tabindex="0" >
                    <span class="nav-label ">Massachusetts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-hampshire"  href="/new_hampshire/"  tabindex="0" >
                    <span class="nav-label ">New Hampshire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-york"  href="/new_york/"  tabindex="0" >
                    <span class="nav-label ">New York</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rhode_island"  href="/rhode_island/"  tabindex="0" >
                    <span class="nav-label ">Rhode_island</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont"  href="/vermont/"  tabindex="0" >
                    <span class="nav-label ">Vermont</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-rocky-mountains-plains"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Rocky Mountains & Plains</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-colorado"  href="/colorado/"  tabindex="0" >
                    <span class="nav-label ">Colorado</span>
                </a></li><li>
                <a class="nav-link    tnt-section-idaho"  href="/idaho/"  tabindex="0" >
                    <span class="nav-label ">Idaho</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kansas"  href="/kansas/"  tabindex="0" >
                    <span class="nav-label ">Kansas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-montana"  href="/montana/"  tabindex="0" >
                    <span class="nav-label ">Montana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nebraska"  href="/nebraska/"  tabindex="0" >
                    <span class="nav-label ">Nebraska</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-dakota"  href="/north_dakota/"  tabindex="0" >
                    <span class="nav-label ">North Dakota</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-dakota"  href="/south_dakota/"  tabindex="0" >
                    <span class="nav-label ">South Dakota</span>
                </a></li><li>
                <a class="nav-link    tnt-section-utah"  href="/utah/"  tabindex="0" >
                    <span class="nav-label ">Utah</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wyoming"  href="/wyoming/"  tabindex="0" >
                    <span class="nav-label ">Wyoming</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-southeast"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Southeast</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alabama"  href="/alabama/"  tabindex="0" >
                    <span class="nav-label ">Alabama</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arkansas"  href="/arkansas/"  tabindex="0" >
                    <span class="nav-label ">Arkansas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-florida"  href="/florida/"  tabindex="0" >
                    <span class="nav-label ">Florida</span>
                </a></li><li>
                <a class="nav-link    tnt-section-georgia"  href="/georgia/"  tabindex="0" >
                    <span class="nav-label ">Georgia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kentucky"  href="/kentucky/"  tabindex="0" >
                    <span class="nav-label ">Kentucky</span>
                </a></li><li>
                <a class="nav-link    tnt-section-louisiana"  href="/louisiana/"  tabindex="0" >
                    <span class="nav-label ">Louisiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mississippi"  href="/mississippi/"  tabindex="0" >
                    <span class="nav-label ">Mississippi</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-carolina"  href="/north_carolina/"  tabindex="0" >
                    <span class="nav-label ">North Carolina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-carolina"  href="/south_carolina/"  tabindex="0" >
                    <span class="nav-label ">South Carolina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennessee"  href="/tennessee/"  tabindex="0" >
                    <span class="nav-label ">Tennessee</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-southwest"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Southwest</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arizona"  href="/arizona/"  tabindex="0" >
                    <span class="nav-label ">Arizona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-mexico"  href="/new_mexico/"  tabindex="0" >
                    <span class="nav-label ">New Mexico</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oklahoma"  href="/oklahoma/"  tabindex="0" >
                    <span class="nav-label ">Oklahoma</span>
                </a></li><li>
                <a class="nav-link    tnt-section-texas"  href="/texas/"  tabindex="0" >
                    <span class="nav-label ">Texas</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-west-coast-pacific"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">West Coast & Pacific</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alaska"  href="/alaska/"  tabindex="0" >
                    <span class="nav-label ">Alaska</span>
                </a></li><li>
                <a class="nav-link    tnt-section-california"  href="/california/"  tabindex="0" >
                    <span class="nav-label ">California</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hawaii"  href="/hawaii/"  tabindex="0" >
                    <span class="nav-label ">Hawaii</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nevada"  href="/nevada/"  tabindex="0" >
                    <span class="nav-label ">Nevada</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oregon"  href="/oregon/"  tabindex="0" >
                    <span class="nav-label ">Oregon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington"  href="/washington/"  tabindex="0" >
                    <span class="nav-label ">Washington</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-national"  href="/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-issues"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Issues</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-border"  href="/issues/border/"  tabindex="0" >
                    <span class="nav-label ">Border</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/issues/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/issues/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-energy"  href="/issues/energy/"  tabindex="0" >
                    <span class="nav-label ">Energy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inflation"  href="/issues/inflation/"  tabindex="0" >
                    <span class="nav-label ">Inflation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-veterans"  href="/issues/veterans/"  tabindex="0" >
                    <span class="nav-label ">Veterans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election-2022"  href="/issues/elections/"  tabindex="0" >
                    <span class="nav-label ">Election 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="https://www.americastalking.com/thecentersquare/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-donate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://donate.thecentersquare.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mission-statement"  href="/site/about/mission_statement.html/"  tabindex="0" >
                    <span class="nav-label ">Mission Statement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-impact-statement"  href="/site/about/impact_statement.html"  tabindex="0" >
                    <span class="nav-label ">Impact Statement</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
     <!--removed fixed leaderboard top-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-94198c24-816d-11ed-b0b8-e3245ed7bade" class="modal fullscreen in modal-image image-default modal-94198c24-816d-11ed-b0b8-e3245ed7bade" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="FILE – Bob Ferguson speaking"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-94198c24-816d-11ed-b0b8-e3245ed7bade" data-target=".caption-inner-modal-image-94198c24-816d-11ed-b0b8-e3245ed7bade">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-94198c24-816d-11ed-b0b8-e3245ed7bade collapse in"><div class="caption-text"><p>FILE - Washington Attorney General Bob Ferguson speaks March 23, 2022, at the Capitol in Olympia, Wash. Months into a complex trial over their role in flooding Washington with highly addictive painkillers, the nation's three largest opioid distributors have agreed to pay the state $518 million. Ferguson announced the deal Tuesday, May 3, 2022. (AP Photo/Ted S. Warren, File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ted S. Warren/ AP Photos</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Ffile-bob-ferguson-speaking%2Fimage_94198c24-816d-11ed-b0b8-e3245ed7bade.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/file-bob-ferguson-speaking/image_94198c24-816d-11ed-b0b8-e3245ed7bade.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94198c24-816d-11ed-b0b8-e3245ed7bade"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FILE%20%E2%80%93%20Bob%20Ferguson%20speaking&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Ffile-bob-ferguson-speaking%2Fimage_94198c24-816d-11ed-b0b8-e3245ed7bade.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/file-bob-ferguson-speaking/image_94198c24-816d-11ed-b0b8-e3245ed7bade.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94198c24-816d-11ed-b0b8-e3245ed7bade"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/file-bob-ferguson-speaking/image_94198c24-816d-11ed-b0b8-e3245ed7bade.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/file-bob-ferguson-speaking/image_94198c24-816d-11ed-b0b8-e3245ed7bade.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94198c24-816d-11ed-b0b8-e3245ed7bade"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/94198c24-816d-11ed-b0b8-e3245ed7bade" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94198c24-816d-11ed-b0b8-e3245ed7bade"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20FILE%20%E2%80%93%20Bob%20Ferguson%20speaking&body=https%3A%2F%2Fwww.thecentersquare.com%2Ffile-bob-ferguson-speaking%2Fimage_94198c24-816d-11ed-b0b8-e3245ed7bade.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94198c24-816d-11ed-b0b8-e3245ed7bade"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/file-bob-ferguson-speaking/image_94198c24-816d-11ed-b0b8-e3245ed7bade.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94198c24-816d-11ed-b0b8-e3245ed7bade"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecentersquare.com/file-bob-ferguson-speaking/image_94198c24-816d-11ed-b0b8-e3245ed7bade.html', '[data-copy-inline-94198c24-816d-11ed-b0b8-e3245ed7bade]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-94198c24-816d-11ed-b0b8-e3245ed7bade
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-94198c24-816d-11ed-b0b8-e3245ed7bade-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94198c24-816d-11ed-b0b8-e3245ed7bade" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94198c24-816d-11ed-b0b8-e3245ed7bade" class="save-list-94198c24-816d-11ed-b0b8-e3245ed7bade-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94198c24-816d-11ed-b0b8-e3245ed7bade" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-94198c24-816d-11ed-b0b8-e3245ed7bade img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="asset article-default"  data-url="https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="(The Center Square) – Washington state Attorney General Bob Ferguson announced a lawsuit against Kroger, Rite-Aid and Albertsons and the chain pharmacies they have acquired for their role in the opioid epidemic on Wednesday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecentersquare.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" />
    <style>
                .asset-paging .direction {
                    color: #7cbcc1;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thecentersquare.com\/tncms\/search\/mlt\/?origin=3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="asset-paging">
                <div id="paging-prev-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="paging-link prev offset"></div>
                <div id="paging-next-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Washington AG touts lawsuit against pharmacies, settlements of $1.1B</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b91a63fe-b44a-11ec-8758-b7e8d6039259-asset-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thecentersquare.com/users/profile/Spencer%20Pauley">By Spencer Pauley | <a href="https://www.thecentersquare.com/">The Center Square</a></a></span>
                
                    <div id="author-popup-b91a63fe-b44a-11ec-8758-b7e8d6039259-asset-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e-content" class="hide"><article class="clearfix card author popup-content card-author-b91a63fe-b44a-11ec-8758-b7e8d6039259">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecentersquare.com/users/profile/Spencer%20Pauley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Spencer Pauley" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/avatars/b/91/a63/b91a63fe-b44a-11ec-8758-b7e8d6039259.f922413fcf0e88358f7ebf5fb2890dbf.png?_dc=1649280917" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecentersquare.com/users/profile/Spencer%20Pauley" rel="author" class="tnt-user-profile-link tnt-user-name">Spencer Pauley</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:spauley@thecentersquare.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-21T14:34:00-06:00" class="tnt-date asset-date text-muted">
            Dec 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-21T14:34:00-06:00" class="tnt-date asset-date text-muted">51 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-21T14:34:00-06:00">
    <meta itemprop="datePublished" content="2022-12-21T14:34:00-06:00">
    <meta itemprop="dateModified" content="2022-12-21T14:34:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20AG%20touts%20lawsuit%20against%20pharmacies%2C%20settlements%20of%20%241.1B&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Washington%20AG%20touts%20lawsuit%20against%20pharmacies%2C%20settlements%20of%20%241.1B&body=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-94198c24-816d-11ed-b0b8-e3245ed7bade" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-94198c24-816d-11ed-b0b8-e3245ed7bade" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/9/41/94198c24-816d-11ed-b0b8-e3245ed7bade/63a36bd16d402.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="FILE – Bob Ferguson speaking"
                        class="img-responsive ap-photo full tnt-restrict-img-94198c24-816d-11ed-b0b8-e3245ed7bade default" />
            </div><style>
                .tnt-restrict-img-94198c24-816d-11ed-b0b8-e3245ed7bade {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>FILE - Washington Attorney General Bob Ferguson speaks March 23, 2022, at the Capitol in Olympia, Wash. Months into a complex trial over their role in flooding Washington with highly addictive painkillers, the nation's three largest opioid distributors have agreed to pay the state $518 million. Ferguson announced the deal Tuesday, May 3, 2022. (AP Photo/Ted S. Warren, File)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Ted S. Warren/ AP Photos</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" data-smart-adunit="/132916964,22659033747/thecentersquare.com/washington">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20AG%20touts%20lawsuit%20against%20pharmacies%2C%20settlements%20of%20%241.1B&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Washington%20AG%20touts%20lawsuit%20against%20pharmacies%2C%20settlements%20of%20%241.1B&body=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html', '[data-copy-inline-top-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="save-list-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1306867" class="tncms-block"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJCW48H" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">(The Center Square) – Washington state Attorney General Bob Ferguson announced a lawsuit against Kroger, Rite-Aid and Albertsons and the chain pharmacies they have acquired for their role in the opioid epidemic on Wednesday.</p><p dir="ltr">The three companies had previously acquired Safeway, QFC, Fred Myer and Bartell Drugs, which are also being cited in the lawsuit that has been filed at the King County Superior Court.</p><p dir="ltr">Ferguson also announced settlements with CVS, Walgreens and two opioid manufacturers Allergan and Teva. Combined with the attorney general’s recent settlements, Washington has recovered $1.1 billion. Ferguson said 100% of the settlement funds will go towards state and local government efforts to combat the opioid epidemic.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“Communities across Washington state are still dealing with damages caused by these companies and our lawsuit demands their conduct be called out for what it is: unfair and deceptive business practices that create a public nuisance across our state,” Ferguson said at a press conference Wednesday.</p><p dir="ltr">Settlements have ranged from $50 million that Allergan will pay over the next seven years to $120.3 million from Walgreens that will be paid over 15 years.</p><p dir="ltr">In 2011, 112 million daily doses of prescription opioids were used in the state. Ferguson said that amounts up to a 16-day supply for every man, woman and child in Washington state. Four years later in 2015, eight Washington counties had more opioid prescriptions than residents, according to the attorney general.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The epidemic has continued up to the present day. In 2021, an average of four or more Washingtonians died on a daily basis from an opioid overdose. </p><p dir="ltr">The number of deaths from overdoses in King County in the first three quarters of 2022 have already exceeded the total deaths from overdoses in 2021, according to the attorney general’s office.</p><p dir="ltr">“These grim statistics are precisely why my team and I are continuing to push forward on holding those responsible for their conduct,” Ferguson said. “We want to make sure they pay for the damage that they caused.”</p><p dir="ltr">A lawsuit is still pending against Johnson &amp; Johnson and several of its subsidiaries. Ferguson asserts that the company fueled the opioid epidemic through a “massive deceptive marketing campaign” and by convincing doctors and the public that their drugs are effective for treating chronic pain and have a low risk of addiction. The case will continue into 2023.</p><p dir="ltr">The Washington state Attorney General’s Office has been investigating pharmaceutical companies' roles in the opioid epidemic since 2018.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington%20AG%20touts%20lawsuit%20against%20pharmacies%2C%20settlements%20of%20%241.1B&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Washington%20AG%20touts%20lawsuit%20against%20pharmacies%2C%20settlements%20of%20%241.1B&body=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thecentersquare.com/washington/washington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b/article_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html', '[data-copy-inline-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" class="save-list-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22bob%20ferguson%22#tncms-source=keyword" class="tag-bob-ferguson label label-default" data-tncms-track-dmp='search: bob-ferguson' rel="nofollow">Bob Ferguson</a>
                </li> <li>
                    <a href="/search/?k=%22opioid%22#tncms-source=keyword" class="tag-opioid label label-default" data-tncms-track-dmp='search: opioid' rel="nofollow">Opioid</a>
                </li> <li>
                    <a href="/search/?k=%22lawsuit%22#tncms-source=keyword" class="tag-lawsuit label label-default" data-tncms-track-dmp='search: lawsuit' rel="nofollow">Lawsuit</a>
                </li> <li>
                    <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology' rel="nofollow">Pharmacology</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b91a63fe-b44a-11ec-8758-b7e8d6039259">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecentersquare.com/users/profile/Spencer%20Pauley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Spencer Pauley" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/avatars/b/91/a63/b91a63fe-b44a-11ec-8758-b7e8d6039259.f922413fcf0e88358f7ebf5fb2890dbf.png?_dc=1649280917" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecentersquare.com/users/profile/Spencer%20Pauley" rel="author" class="tnt-user-profile-link tnt-user-name">Spencer Pauley</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
                                    <p class="card-about">Spencer Pauley reports on Seattle and the King County area of Washington. He was previously an independent filmmaker and worked on "The Clinton Affair," a documentary series investigating the impeachment proceedings of former President Bill Clinton. </p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:spauley@thecentersquare.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-b91a63fe-b44a-11ec-8758-b7e8d6039259" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b91a63fe-b44a-11ec-8758-b7e8d6039259&amp;s=start_time&amp;sd=desc" data-subject="Spencer Pauley" data-description="Whenever Spencer Pauley posts new content, you'll get an email delivered to your inbox with a link." data-name="Spencer Pauley notification" data-author-id="b91a63fe-b44a-11ec-8758-b7e8d6039259" data-user-url="https://www.thecentersquare.com/users/"><i class="fas tnt-star"></i> Follow Spencer Pauley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thecentersquare.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thecentersquare.com/users/login/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fwashington%2Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%2Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thecentersquare.com/users/signup/?referer_url=https%253A%252F%252Fwww.thecentersquare.com%252Fwashington%252Fwashington-ag-touts-lawsuit-against-pharmacies-settlements-of-1-1b%252Farticle_3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1400575" class="tncms-block"><section id="block-1400575" class="block emphasis-h3   " ><div class="block"><a href="https://donate.thecentersquare.com/?utm_source=tcs&utm_medium=website&utm_campaign=general-footer" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png?resize=300%2C125 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png?resize=400%2C167 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png?resize=540%2C225 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png?resize=640%2C267 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/dd6e2ec0-1336-11ed-8224-eb4f583a60e3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="720"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1438982" class="tncms-block"><div id="rc-widget-f238c9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="273330"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.thecentersquare.com/tncms/search/mlt/?origin=3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e&app=editorial&inline=infinity&type=article%2Ccollection">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714385" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-714385" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714385');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714386" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-714386" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714386');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-870894" class="tncms-block visible-lg visible-md"><section id="block-870894" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-870894 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/washington/report-raises-question-of-hunting-seals-to-save-washington-salmon/article_cb8c0748-8016-11ed-84e3-8f1b3a706bae.html" class="tnt-asset-link" aria-label="Report raises question of hunting seals to save Washington salmon">
        

        
            Report raises question of hunting seals to save Washington salmon</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/washington/spokane-uses-4m-stimulus-for-past-utility-bills-taxes-28-more-households/article_671c7abc-80b2-11ed-85b8-1b3d8851e38a.html" class="tnt-asset-link" aria-label="Spokane uses $4M stimulus for past utility bills, taxes 28 more households">
        

        
            Spokane uses $4M stimulus for past utility bills, taxes 28 more households</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/washington/washington-state-marijuana-sales-drop-120m-this-year/article_11e5647c-7fff-11ed-9547-3b52eed909bc.html" class="tnt-asset-link" aria-label="Washington state marijuana sales drop $120M this year">
        

        
            Washington state marijuana sales drop $120M this year</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/washington/king-county-metro-tries-to-expand-ridership-while-flush-with-federal-funds/article_93ac2e0a-80ae-11ed-aa5c-6b4e3d1ac034.html" class="tnt-asset-link" aria-label="King County Metro tries to expand ridership while flush with federal funds">
        

        
            King County Metro tries to expand ridership while flush with federal funds</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/washington/white-supremacy-presentation-at-inslee-equity-summit-damns-objectivity-individualism/article_7e748b5a-7cb6-11ed-917c-4b33ca219693.html" class="tnt-asset-link" aria-label="'White supremacy': Presentation at Inslee Equity Summit damns objectivity, individualism">
        

        
            'White supremacy': Presentation at Inslee Equity Summit damns objectivity, individualism</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-714388" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-714388" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714388');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714387" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-714387" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714387');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1410532" class="tncms-block visible-lg visible-md"><section id="block-1410532" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1410532 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thecentersquare.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=article%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;c[]=washington&amp;c[]=issues/elections">
                
                Election 2022
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-d94ffce4-69e7-11ed-86b1-4b61d2834183" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/how-whatcom-county-narrowly-went-blue/article_d94ffce4-69e7-11ed-86b1-4b61d2834183.html" class="tnt-asset-link" aria-label="How Whatcom County narrowly went blue">
        

        
            How Whatcom County narrowly went blue</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-fe6a7aaa-678e-11ed-9fb6-c3475d57cc93" class="clearfix tnt-asset-type-article card showcase position-1 even  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/spokane-county-sheriff-fined-300-for-violating-state-election-laws/article_fe6a7aaa-678e-11ed-9fb6-c3475d57cc93.html" class="tnt-asset-link" aria-label="Spokane County Sheriff fined $300 for violating state election laws">
        

        
            Spokane County Sheriff fined $300 for violating state election laws</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8b0efefe-66cc-11ed-b9e7-7722c5776f1a" class="clearfix tnt-asset-type-article card showcase position-2 odd  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/i-do-not-mince-words-spokane-countys-next-sheriff-sizes-up-the-job-ahead/article_8b0efefe-66cc-11ed-b9e7-7722c5776f1a.html" class="tnt-asset-link" aria-label="'I do not mince words': Spokane County's next sheriff sizes up the job ahead">
        

        
            'I do not mince words': Spokane County's next sheriff sizes up the job ahead</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ae9fbc28-651e-11ed-a6b0-c3ae6fe7836e" class="clearfix tnt-asset-type-article card showcase position-3 even  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/dispute-did-gop-write-in-klippert-play-spoiler-in-washington-secretary-of-state-race/article_ae9fbc28-651e-11ed-a6b0-c3ae6fe7836e.html" class="tnt-asset-link" aria-label="Dispute: Did GOP write-in Klippert play spoiler in Washington Secretary of State race?">
        

        
            Dispute: Did GOP write-in Klippert play spoiler in Washington Secretary of State race?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-777738" class="tncms-block visible-lg visible-md"><section id="block-777738" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-777738 ">
        <div class="block-title-inner">
            <h4>
                
                By the Numbers
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-aa795925-9f83-53e4-9f39-3ac3e8015487" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/how-secure-public-pensions-are-in-washington/article_aa795925-9f83-53e4-9f39-3ac3e8015487.html" class="tnt-asset-link" aria-label="How Secure Public Pensions Are in Washington">
        

        
            How Secure Public Pensions Are in Washington</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-438b6edc-1f96-5705-863b-a426dbab39cd" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/this-is-the-poorest-city-in-washington/article_438b6edc-1f96-5705-863b-a426dbab39cd.html" class="tnt-asset-link" aria-label="This Is the Poorest City in Washington">
        

        
            This Is the Poorest City in Washington</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a908c9b1-6afe-5198-8b59-98aeca60776d" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/seattle-wa-is-one-of-the-best-cities-for-veterans/article_a908c9b1-6afe-5198-8b59-98aeca60776d.html" class="tnt-asset-link" aria-label="Seattle, WA Is One of the Best Cities for Veterans">
        

        
            Seattle, WA Is One of the Best Cities for Veterans</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-72636a4f-1e9e-5647-8c41-bca253630aa0" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-wire  tnt-section-washington">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/washington/the-number-of-americans-killed-from-washington-in-post-9-11-wars/article_72636a4f-1e9e-5647-8c41-bca253630aa0.html" class="tnt-asset-link" aria-label="The Number of Americans Killed from Washington in Post 9/11 Wars">
        

        
            The Number of Americans Killed from Washington in Post 9/11 Wars</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-714389" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-714389" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714389');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714390" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-714390" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714390');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-762469" class="tncms-block visible-lg visible-md"><section id="block-762469" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-762469 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/national">
                
                National Stories
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-d6b857f6-8166-11ed-95e8-ab6ba5859e43" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/battle-over-omnibus-spending-continues-as-congress-faces-shutdown-friday/article_d6b857f6-8166-11ed-95e8-ab6ba5859e43.html" class="tnt-asset-link" aria-label="Battle over omnibus spending continues as Congress faces shutdown Friday">
        

        
            Battle over omnibus spending continues as Congress faces shutdown Friday</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-6bf5d572-814a-11ed-8dd0-4bb029a3a099" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/biden-to-host-ukrainian-head-as-lawmakers-weigh-45-billion-in-new-war-funding/article_6bf5d572-814a-11ed-8dd0-4bb029a3a099.html" class="tnt-asset-link" aria-label="Biden to host Ukrainian head as lawmakers weigh $45 billion in new war funding">
        

        
            Biden to host Ukrainian head as lawmakers weigh $45 billion in new war funding</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-04669f34-8147-11ed-94c7-fffb7e771c67" class="clearfix tnt-asset-type-article card showcase position-2 odd  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/house-dems-blast-irs-for-treatment-of-trump-s-taxes-call-for-legislation/article_04669f34-8147-11ed-94c7-fffb7e771c67.html" class="tnt-asset-link" aria-label="House Dems blast IRS for treatment of Trump’s taxes, call for legislation">
        

        
            House Dems blast IRS for treatment of Trump’s taxes, call for legislation</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-37f1e45e-80ab-11ed-91ab-ffa3024e807e" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/republicans-hope-scotus-will-help-alleviate-border-crisis/article_37f1e45e-80ab-11ed-91ab-ffa3024e807e.html" class="tnt-asset-link" aria-label="Republicans hope SCOTUS will help alleviate border crisis">
        

        
            Republicans hope SCOTUS will help alleviate border crisis</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4f99d526-80a6-11ed-b531-6f04fd8ef017" class="clearfix tnt-asset-type-article card showcase position-4 odd tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/dems-face-backlash-over-ftx-scandal-return-millions-in-donations/article_4f99d526-80a6-11ed-b531-6f04fd8ef017.html" class="tnt-asset-link" aria-label="Dems face backlash over FTX scandal, return millions in donations">
        

        
            Dems face backlash over FTX scandal, return millions in donations</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-761581" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761581" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761581');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div>
     <!--removed fixed leaderboard bottom--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-768287" class="tncms-block padding-bottom visible-lg visible-md visible-sm"><section id="block-768287" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Watchdog.org">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="688"
                height="388"
                alt="Watchdog.org"
                ></a></div></section></div><div id="tncms-block-762480" class="tncms-block header-social"><div class="follow-links-762480 follow-links default">
    
    <section id="block-762480" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/centersquarenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thecentersquare" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecentersquare.com",
  "sameAs" : ["https://www.facebook.com/centersquarenews/","http://twitter.com/thecentersquare"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1015720" class="tncms-block padding-bottom visible-lg visible-md visible-sm"><section id="block-1015720" class="block emphasis-h3   " ><div class="block"><a href="https://www.newsguardtech.com/ratings/rating-process-criteria/" rel="nofollow"  aria-label="NewsGuard">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="430"
                height="65"
                alt="NewsGuard"
                ></a></div></section></div><div id="tncms-block-768284" class="tncms-block"><section id="block-768284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768284 ">
        <div class="block-title-inner">
            <h4>
                
                About the Center Square
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-the-center-square"  href="/site/about/about.html"  tabindex="0" >
                    <span class="nav-label ">About The Center Square</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/site/about/newsletters.html"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/site/about/advertising.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-republishing-guidelines"  href="/site/about/republishing.html"  tabindex="0" >
                    <span class="nav-label ">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-staff"  href="/site/about/staff.html"  tabindex="0" >
                    <span class="nav-label ">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-postings"  href="/site/about/jobs.html/"  tabindex="0" >
                    <span class="nav-label ">Job Postings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faqs"  href="/site/about/faqs.html"  tabindex="0" >
                    <span class="nav-label ">FAQs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections-and-clarifications"  href="/site/about/corrections.html"  tabindex="0" >
                    <span class="nav-label ">Corrections and Clarifications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rss-feeds"  href="/site/about/rss.html"  tabindex="0" >
                    <span class="nav-label ">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-code-of-ethics"  href="/site/about/ethics.html"  tabindex="0" >
                    <span class="nav-label ">Code of Ethics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate"  href="https://www.franklinnews.org/donate/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/about/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-768282" class="tncms-block"><section id="block-768282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768282 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/states/">
                
                State Pages
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-alabama"  href="/alabama/"  tabindex="0" >
                    <span class="nav-label ">Alabama</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska"  href="/alaska/"  tabindex="0" >
                    <span class="nav-label ">Alaska</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arizona"  href="/arizona/"  tabindex="0" >
                    <span class="nav-label ">Arizona</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arkansas"  href="/arkansas/"  tabindex="0" >
                    <span class="nav-label ">Arkansas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-california"  href="/california/"  tabindex="0" >
                    <span class="nav-label ">California</span>
                </a></li><li>
                <a class="nav-link    tnt-section-colorado"  href="/colorado/"  tabindex="0" >
                    <span class="nav-label ">Colorado</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connecticut"  href="/connecticut/"  tabindex="0" >
                    <span class="nav-label ">Connecticut</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delaware"  href="/delaware/"  tabindex="0" >
                    <span class="nav-label ">Delaware</span>
                </a></li><li>
                <a class="nav-link    tnt-section-florida"  href="/florida/"  tabindex="0" >
                    <span class="nav-label ">Florida</span>
                </a></li><li>
                <a class="nav-link    tnt-section-georgia"  href="/georgia/"  tabindex="0" >
                    <span class="nav-label ">Georgia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hawaii"  href="/hawaii/"  tabindex="0" >
                    <span class="nav-label ">Hawaii</span>
                </a></li><li>
                <a class="nav-link    tnt-section-idaho"  href="/idaho/"  tabindex="0" >
                    <span class="nav-label ">Idaho</span>
                </a></li><li>
                <a class="nav-link    tnt-section-illinois"  href="/illinois/"  tabindex="0" >
                    <span class="nav-label ">Illinois</span>
                </a></li><li>
                <a class="nav-link    tnt-section-indiana"  href="/indiana/"  tabindex="0" >
                    <span class="nav-label ">Indiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-iowa"  href="/iowa/"  tabindex="0" >
                    <span class="nav-label ">Iowa</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kansas"  href="/kansas/"  tabindex="0" >
                    <span class="nav-label ">Kansas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kentucky"  href="/kentucky/"  tabindex="0" >
                    <span class="nav-label ">Kentucky</span>
                </a></li><li>
                <a class="nav-link    tnt-section-louisiana"  href="/louisiana/"  tabindex="0" >
                    <span class="nav-label ">Louisiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-maine"  href="/maine/"  tabindex="0" >
                    <span class="nav-label ">Maine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-maryland"  href="/maryland/"  tabindex="0" >
                    <span class="nav-label ">Maryland</span>
                </a></li><li>
                <a class="nav-link    tnt-section-massachusetts"  href="/massachusetts/"  tabindex="0" >
                    <span class="nav-label ">Massachusetts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-michigan"  href="/michigan/"  tabindex="0" >
                    <span class="nav-label ">Michigan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-minnesota"  href="/minnesota/"  tabindex="0" >
                    <span class="nav-label ">Minnesota</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mississippi"  href="/mississippi/"  tabindex="0" >
                    <span class="nav-label ">Mississippi</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri"  href="/missouri/"  tabindex="0" >
                    <span class="nav-label ">Missouri</span>
                </a></li><li>
                <a class="nav-link    tnt-section-montana"  href="/montana/"  tabindex="0" >
                    <span class="nav-label ">Montana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nebraska"  href="/nebraska/"  tabindex="0" >
                    <span class="nav-label ">Nebraska</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nevada"  href="/nevada/"  tabindex="0" >
                    <span class="nav-label ">Nevada</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-hampshire"  href="/new_hampshire/"  tabindex="0" >
                    <span class="nav-label ">New Hampshire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-jersey"  href="/new_jersey/"  tabindex="0" >
                    <span class="nav-label ">New Jersey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-mexico"  href="/new_mexico/"  tabindex="0" >
                    <span class="nav-label ">New Mexico</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-york"  href="/new_york/"  tabindex="0" >
                    <span class="nav-label ">New York</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-carolina"  href="/north_carolina/"  tabindex="0" >
                    <span class="nav-label ">North Carolina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-dakota"  href="/north_dakota/"  tabindex="0" >
                    <span class="nav-label ">North Dakota</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ohio"  href="/ohio/"  tabindex="0" >
                    <span class="nav-label ">Ohio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oklahoma"  href="/oklahoma/"  tabindex="0" >
                    <span class="nav-label ">Oklahoma</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oregon"  href="/oregon/"  tabindex="0" >
                    <span class="nav-label ">Oregon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pennsylvania"  href="/pennsylvania/"  tabindex="0" >
                    <span class="nav-label ">Pennsylvania</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rhode_island"  href="/rhode_island/"  tabindex="0" >
                    <span class="nav-label ">Rhode_island</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-carolina"  href="/south_carolina/"  tabindex="0" >
                    <span class="nav-label ">South Carolina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-dakota"  href="/south_dakota/"  tabindex="0" >
                    <span class="nav-label ">South Dakota</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennessee"  href="/tennessee/"  tabindex="0" >
                    <span class="nav-label ">Tennessee</span>
                </a></li><li>
                <a class="nav-link    tnt-section-texas"  href="/texas/"  tabindex="0" >
                    <span class="nav-label ">Texas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-utah"  href="/utah/"  tabindex="0" >
                    <span class="nav-label ">Utah</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont"  href="/vermont/"  tabindex="0" >
                    <span class="nav-label ">Vermont</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virginia"  href="/virginia/"  tabindex="0" >
                    <span class="nav-label ">Virginia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington"  href="/washington/"  tabindex="0" >
                    <span class="nav-label ">Washington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-virginia"  href="/west_virginia/"  tabindex="0" >
                    <span class="nav-label ">West Virginia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wisconsin"  href="/wisconsin/"  tabindex="0" >
                    <span class="nav-label ">Wisconsin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wyoming"  href="/wyoming/"  tabindex="0" >
                    <span class="nav-label ">Wyoming</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1369951" class="tncms-block"><section id="block-1369951" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1369951 light">
        <div class="block-title-inner">
            <h4>
                
                Newsletter Signup
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1369816" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#0000; clear:left; font:14px Helvetica,Arial,sans-serif;  width:340px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thecentersquare.us20.list-manage.com/subscribe/post?u=0b6e28925625928d914f6599f&amp;id=d03ba9ddf1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE3">Zip Code </label>
	<input type="text" value name="MMERGE3" class id="mce-MMERGE3">
</div>
<div class="mc-field-group input-group">
    <strong>State Email Lists </strong>
    <ul><li><input type="checkbox" value="1" name="group[3189][1]" id="mce-group[3189]-3189-0"><label for="mce-group[3189]-3189-0">National</label></li>
<li><input type="checkbox" value="68719476736" name="group[3189][68719476736]" id="mce-group[3189]-3189-1"><label for="mce-group[3189]-3189-1">Alabama</label></li>
<li><input type="checkbox" value="137438953472" name="group[3189][137438953472]" id="mce-group[3189]-3189-2"><label for="mce-group[3189]-3189-2">Alaska</label></li>
<li><input type="checkbox" value="2" name="group[3189][2]" id="mce-group[3189]-3189-3"><label for="mce-group[3189]-3189-3">Arizona</label></li>
<li><input type="checkbox" value="274877906944" name="group[3189][274877906944]" id="mce-group[3189]-3189-4"><label for="mce-group[3189]-3189-4">Arkansas</label></li>
<li><input type="checkbox" value="4" name="group[3189][4]" id="mce-group[3189]-3189-5"><label for="mce-group[3189]-3189-5">California</label></li>
<li><input type="checkbox" value="8" name="group[3189][8]" id="mce-group[3189]-3189-6"><label for="mce-group[3189]-3189-6">Colorado</label></li>
<li><input type="checkbox" value="549755813888" name="group[3189][549755813888]" id="mce-group[3189]-3189-7"><label for="mce-group[3189]-3189-7">Connecticut</label></li>
<li><input type="checkbox" value="1099511627776" name="group[3189][1099511627776]" id="mce-group[3189]-3189-8"><label for="mce-group[3189]-3189-8">Delaware</label></li>
<li><input type="checkbox" value="16" name="group[3189][16]" id="mce-group[3189]-3189-9"><label for="mce-group[3189]-3189-9">Florida</label></li>
<li><input type="checkbox" value="32" name="group[3189][32]" id="mce-group[3189]-3189-10"><label for="mce-group[3189]-3189-10">Georgia</label></li>
<li><input type="checkbox" value="2199023255552" name="group[3189][2199023255552]" id="mce-group[3189]-3189-11"><label for="mce-group[3189]-3189-11">Hawaii</label></li>
<li><input type="checkbox" value="4398046511104" name="group[3189][4398046511104]" id="mce-group[3189]-3189-12"><label for="mce-group[3189]-3189-12">Idaho</label></li>
<li><input type="checkbox" value="64" name="group[3189][64]" id="mce-group[3189]-3189-13"><label for="mce-group[3189]-3189-13">Illinois</label></li>
<li><input type="checkbox" value="128" name="group[3189][128]" id="mce-group[3189]-3189-14"><label for="mce-group[3189]-3189-14">Indiana</label></li>
<li><input type="checkbox" value="256" name="group[3189][256]" id="mce-group[3189]-3189-15"><label for="mce-group[3189]-3189-15">Iowa</label></li>
<li><input type="checkbox" value="8796093022208" name="group[3189][8796093022208]" id="mce-group[3189]-3189-16"><label for="mce-group[3189]-3189-16">Kansas</label></li>
<li><input type="checkbox" value="512" name="group[3189][512]" id="mce-group[3189]-3189-17"><label for="mce-group[3189]-3189-17">Kentucky</label></li>
<li><input type="checkbox" value="1024" name="group[3189][1024]" id="mce-group[3189]-3189-18"><label for="mce-group[3189]-3189-18">Louisiana</label></li>
<li><input type="checkbox" value="2048" name="group[3189][2048]" id="mce-group[3189]-3189-19"><label for="mce-group[3189]-3189-19">Maine</label></li>
<li><input type="checkbox" value="17592186044416" name="group[3189][17592186044416]" id="mce-group[3189]-3189-20"><label for="mce-group[3189]-3189-20">Maryland</label></li>
<li><input type="checkbox" value="35184372088832" name="group[3189][35184372088832]" id="mce-group[3189]-3189-21"><label for="mce-group[3189]-3189-21">Massachusetts</label></li>
<li><input type="checkbox" value="4096" name="group[3189][4096]" id="mce-group[3189]-3189-22"><label for="mce-group[3189]-3189-22">Michigan</label></li>
<li><input type="checkbox" value="8192" name="group[3189][8192]" id="mce-group[3189]-3189-23"><label for="mce-group[3189]-3189-23">Minnesota</label></li>
<li><input type="checkbox" value="70368744177664" name="group[3189][70368744177664]" id="mce-group[3189]-3189-24"><label for="mce-group[3189]-3189-24">Mississippi</label></li>
<li><input type="checkbox" value="16384" name="group[3189][16384]" id="mce-group[3189]-3189-25"><label for="mce-group[3189]-3189-25">Missouri</label></li>
<li><input type="checkbox" value="32768" name="group[3189][32768]" id="mce-group[3189]-3189-26"><label for="mce-group[3189]-3189-26">Montana</label></li>
<li><input type="checkbox" value="65536" name="group[3189][65536]" id="mce-group[3189]-3189-27"><label for="mce-group[3189]-3189-27">Nebraska</label></li>
<li><input type="checkbox" value="131072" name="group[3189][131072]" id="mce-group[3189]-3189-28"><label for="mce-group[3189]-3189-28">Nevada</label></li>
<li><input type="checkbox" value="262144" name="group[3189][262144]" id="mce-group[3189]-3189-29"><label for="mce-group[3189]-3189-29">New Hampshire</label></li>
<li><input type="checkbox" value="524288" name="group[3189][524288]" id="mce-group[3189]-3189-30"><label for="mce-group[3189]-3189-30">New Jersey</label></li>
<li><input type="checkbox" value="1048576" name="group[3189][1048576]" id="mce-group[3189]-3189-31"><label for="mce-group[3189]-3189-31">New Mexico</label></li>
<li><input type="checkbox" value="2097152" name="group[3189][2097152]" id="mce-group[3189]-3189-32"><label for="mce-group[3189]-3189-32">New York</label></li>
<li><input type="checkbox" value="4194304" name="group[3189][4194304]" id="mce-group[3189]-3189-33"><label for="mce-group[3189]-3189-33">North Carolina</label></li>
<li><input type="checkbox" value="140737488355328" name="group[3189][140737488355328]" id="mce-group[3189]-3189-34"><label for="mce-group[3189]-3189-34">North Dakota</label></li>
<li><input type="checkbox" value="8388608" name="group[3189][8388608]" id="mce-group[3189]-3189-35"><label for="mce-group[3189]-3189-35">Ohio</label></li>
<li><input type="checkbox" value="16777216" name="group[3189][16777216]" id="mce-group[3189]-3189-36"><label for="mce-group[3189]-3189-36">Oklahoma</label></li>
<li><input type="checkbox" value="33554432" name="group[3189][33554432]" id="mce-group[3189]-3189-37"><label for="mce-group[3189]-3189-37">Oregon</label></li>
<li><input type="checkbox" value="67108864" name="group[3189][67108864]" id="mce-group[3189]-3189-38"><label for="mce-group[3189]-3189-38">Pennsylvania</label></li>
<li><input type="checkbox" value="281474976710656" name="group[3189][281474976710656]" id="mce-group[3189]-3189-39"><label for="mce-group[3189]-3189-39">Rhode Island</label></li>
<li><input type="checkbox" value="134217728" name="group[3189][134217728]" id="mce-group[3189]-3189-40"><label for="mce-group[3189]-3189-40">South Carolina</label></li>
<li><input type="checkbox" value="562949953421312" name="group[3189][562949953421312]" id="mce-group[3189]-3189-41"><label for="mce-group[3189]-3189-41">South Dakota</label></li>
<li><input type="checkbox" value="268435456" name="group[3189][268435456]" id="mce-group[3189]-3189-42"><label for="mce-group[3189]-3189-42">Tennessee</label></li>
<li><input type="checkbox" value="536870912" name="group[3189][536870912]" id="mce-group[3189]-3189-43"><label for="mce-group[3189]-3189-43">Texas</label></li>
<li><input type="checkbox" value="34359738368" name="group[3189][34359738368]" id="mce-group[3189]-3189-44"><label for="mce-group[3189]-3189-44">Utah</label></li>
<li><input type="checkbox" value="1125899906842624" name="group[3189][1125899906842624]" id="mce-group[3189]-3189-45"><label for="mce-group[3189]-3189-45">Vermont</label></li>
<li><input type="checkbox" value="1073741824" name="group[3189][1073741824]" id="mce-group[3189]-3189-46"><label for="mce-group[3189]-3189-46">Virginia</label></li>
<li><input type="checkbox" value="2147483648" name="group[3189][2147483648]" id="mce-group[3189]-3189-47"><label for="mce-group[3189]-3189-47">Washington</label></li>
<li><input type="checkbox" value="4294967296" name="group[3189][4294967296]" id="mce-group[3189]-3189-48"><label for="mce-group[3189]-3189-48">West Virginia</label></li>
<li><input type="checkbox" value="8589934592" name="group[3189][8589934592]" id="mce-group[3189]-3189-49"><label for="mce-group[3189]-3189-49">Wisconsin</label></li>
<li><input type="checkbox" value="17179869184" name="group[3189][17179869184]" id="mce-group[3189]-3189-50"><label for="mce-group[3189]-3189-50">Wyoming</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0b6e28925625928d914f6599f_d03ba9ddf1" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='address';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';fnames[16]='MMERGE16';ftypes[16]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-768285" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-768285"><div class="col-xs-12"><small>© Copyright 2021 Franklin News Foundation, 20 N. Clark St., Suite #3300, Chicago, IL 60602</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-656098" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-656098" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-656098');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11549.add('act', dmpData);_cc11549.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["washington"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["bob ferguson", "opioid", "lawsuit", "pharmacology", "medicine", "law", "commerce"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-582721'),
            query_input = d.getElementById('site-search-582721-term'),
            search_dropdown = d.getElementById('site-search-582721-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-582721 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-b91a63fe-b44a-11ec-8758-b7e8d6039259-asset-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e").popover({
                                content: $("#author-popup-b91a63fe-b44a-11ec-8758-b7e8d6039259-asset-3d6e9c34-816d-11ed-9e3a-5f5eaa990b0e-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11549.add('act', dmpData);_cc11549.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>