
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecentersquare.com/content/tncms/live/" />
<meta name="keywords" content="work" />
<meta name="news_keywords" content="work" />
<meta name="description" content="(The Center Square) &ndash; As New York continues its recovery from the COVID-19 pandemic, one of the key concerns moving forward is improving the state&rsquo;s high unemployment rate. Some are" />
<meta name="author" content="Steve Bittenbender | The Center Square contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="21447828" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New York hopes requiring work searches lowers unemployment" />
<meta property="og:description" content="(The Center Square) &ndash; As New York continues its recovery from the COVID-19 pandemic, one of the key concerns moving forward is improving the state&rsquo;s high unemployment rate. Some are" />
<meta property="og:site_name" content="The Center Square" />
<meta property="og:section" content="New York" />
<meta property="fb:app_id" content="358097817960389" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thecentersquare" />
<meta name="twitter:image:alt" content="Virus-Outbreak-Unemployment-Benefit" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,900|Gentium+Basic:400,400i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin|Roboto:300,400,900|Gentium+Basic:400,400i"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/new_york","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Steve Bittenbender | The Center Square contributor","id":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10638097-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11549/cc.js?ns=_cc11549" id="LOTCC_11549"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11549.add('tp', 'TNNW');
		_cc11549.add('act', ' User Login');
		_cc11549.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11549.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["work"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714385'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714385').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714385'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714386'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714386').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714388'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714388').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714388'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714387'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714389'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714389').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714389'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714390'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714390').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761581'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761581').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761581'].setTargeting('pos', ['sticky-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_york';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-656098'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-656098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-656098'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>New York hopes requiring work searches lowers unemployment | New York | thecentersquare.com</title>
            
    <style>body { background-color: #ffffff; color: #232323; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #232323; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #232323; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #232323; } .navbar-toggle .icon-bar { background-color: #232323 !important; } .navbar-toggle .sr-only-show { color: #232323 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #232323; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #232323; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7cbcc1; }#site-header{ border-bottom: 3px solid #7cbcc1; }#site-footer-container{ border-top: 3px solid #7cbcc1; } .tnt-bg-accent { background-color: #7cbcc1; } a .tnt-caret-down { color: #7cbcc1; } .block-title .block-title-inner { border-color: #7cbcc1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7cbcc1; } .form-control:focus { border-bottom-color: #7cbcc1; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecentersquare.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New York hopes requiring work searches lowers unemployment | New York | thecentersquare.com" href="http://www.thecentersquare.com/search/?f=rss&amp;t=article&amp;c=new_york&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             

<!-- combine stylesheet calls #749390--><style>
#banner-donate {
  position: fixed;
  z-index: 1000;
  background: #5400DE;
  color: white;
  left: 0;
  right: 0;
  bottom: 0;
  padding: 2rem;
}
#banner-donate a.button {
  clear: both;
  background-color: #000;
  border: 0 none;
  border-radius: 4px;
  transition: all 0.23s ease-in-out 0s;
  color: #fff;
  cursor: pointer;
  display: inline-block;
  font-size: 15px;
  font-weight: normal;
  height: 32px;
  line-height: 32px;
  margin: 0 5px 10px 0;
  padding: 0 22px;
  text-align: center;
  text-decoration: none;
  vertical-align: top;
  white-space: nowrap;
  width: auto;
}
#banner-donate .row {
  display: flex;
  margin-left: -.75rem;
  margin-right: -.75rem;
}

#banner-donate .row .column {
  display: block;
  flex-basis: 0;
  flex-grow: 1;
  flex-shrink: 1;
  padding: .75rem;
}

#banner-donate .row .column h1 {
  font-family: Roboto,sans-serif;
  font-weight: 900;
  line-height: normal;
  font-size: 42px;
}

#banner-donate .row.is-content .is-left p {
  line-height: 2.4rem;
}
#banner-donate .row.is-content .is-left a {
  background: white;
  box-decoration-break: clone;
  color: black;
  padding: 3px 4px;
}

#banner-donate .row .is-right {
  display: flex;
  justify-content: flex-end
}
#banner-donate .row.is-content .is-right {
}
#banner-donate .row.is-content .is-right a {
  align-self: flex-end;
}
#banner-donate svg {
     width: 25px;
     cursor: pointer;
}
@media (min-width: 600px) {
#banner-donate {
  padding: 2rem 4rem;
}
}
@media (max-width: 600px) {
#banner-donate {
  min-height: 490px;
}
#banner-donate .row .column h1 {
  font-size: 28px;
}
#banner-donate .row.is-header .column.is-left {
  flex-grow: 3;
}
#banner-donate .row.is-header .column.is-right {
  flex-shrink: 2;
}
#banner-donate .row.is-content {
  display: block;
}
#banner-donate .row.is-content .column.is-right {
  justify-content: center;
}
}
</style>

<!--script src="https://kit.fontawesome.com/9e953b910d.js" crossorigin="anonymous"></script-->
<script src="https://cdn.jsdelivr.net/npm/js-cookie@rc/dist/js.cookie.min.js"></script>
<script id="DonateBannerTemplate" type="text/x-jquery-tmpl">
<div id='banner-donate'>
  <div class='row is-header'>
    <div class='column is-left'>
      <h1>Like what you see?</h1>
    </div>
    <div class='column is-right'>
      <p class="closer">
      <svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="times-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-times-circle fa-w-16 fa-3x"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 464c-118.7 0-216-96.1-216-216 0-118.7 96.1-216 216-216 118.7 0 216 96.1 216 216 0 118.7-96.1 216-216 216zm94.8-285.3L281.5 256l69.3 69.3c4.7 4.7 4.7 12.3 0 17l-8.5 8.5c-4.7 4.7-12.3 4.7-17 0L256 281.5l-69.3 69.3c-4.7 4.7-12.3 4.7-17 0l-8.5-8.5c-4.7-4.7-4.7-12.3 0-17l69.3-69.3-69.3-69.3c-4.7-4.7-4.7-12.3 0-17l8.5-8.5c4.7-4.7 12.3-4.7 17 0l69.3 69.3 69.3-69.3c4.7-4.7 12.3-4.7 17 0l8.5 8.5c4.6 4.7 4.6 12.3 0 17z" class=""></path></svg>
      </p>
    </div>
  </div>
  <div class='row is-content'>
    <div class='column is-left'>
      <p>
        Every day, The Center Square reporters shine a bright light on the most important news impacting your pocketbook. And we deliver our stories to more than 500 national, state and local news partners across the country for free, with no paywall.
        <a href='https://donate.thecentersquare.com'>
          If you believe in our mission and want to see more of our reporting, you can make a secure, tax-deductible contribution to The Center Square.
        </a>
      </p>
    </div>
    <div class='column is-right'>
        <a href='https://donate.thecentersquare.com' class='button'>
          Support The Center Square 
          <!--svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-right" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-arrow-right fa-w-14 fa-2x"><path fill="currentColor" d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z" class=""></path></svg-->
        </a>
    </div>
  </div>
</div>
</script>

<script language="javascript" type="text/javascript">
function triggerDonationBanner() {
  var cookie = Cookies.get('Donated', { domain: '.thecentersquare.com' })
  if (cookie === undefined) {
    var qtitle = $(document).find("title").text();
    var query = "?title=" + qtitle;
    $("#site-container").append($("#DonateBannerTemplate").html());
    $("#banner-donate a").attr('href', function(index, item) {
      return item + query;
    });
    dataLayer.push({
	"event": "tncms.event.trigger", 
	"tncms.event.trigger.category": "donation", 
	"tncms.event.trigger.action": "impression", 
	"tncms.event.trigger.label": qtitle,
       	"tncms.event.trigger.value": 0,
    })
  }
}

$(document).ready(function() {     
    
     
     $('.nav-search button.btn-link ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('<p>By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy and Terms of Service</a></p>');
     

    //if (window.location.pathname === "/opinion/op-ed-colorado-deserves-better-than-leave-it-blank-lawmaking/article_cd2b6882-6254-11eb-923a-330b9d4679e5.html") {
      triggerDonationBanner();
      //$("#site-container").append($("#DonateBannerTemplate").html());
    //}
    
    $("#banner-donate .closer").on("click touchstart", function() {
      var qtitle = $(document).find("title").text();
      $("#banner-donate").hide();
      Cookies.set('Donated', 'true', { domain: '.thecentersquare.com', expires: 7 });
      //ga('send', 'event', 'donation', 'impression-close', qtitle);
      dataLayer.push({
	"event": "tncms.event.trigger", 
	"tncms.event.trigger.category": "donation", 
	"tncms.event.trigger.action": "impression-close", 
	"tncms.event.trigger.label": qtitle,
        "tncms.event.trigger.value": 0,
      })
    });

      
 }); 
</script> 




        </head>
        <body class="app-editorial grid-banded blox-asset uuid-22496484-cfb2-11eb-9cd3-b7ab1dff6de4  section-new-york type-article infinity-summary-sticky-siderail" data-path="/new_york">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecentersquare.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnew_york&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Steve+Bittenbender+%7C+The+Center+Square+contributor&amp;tncms.asset.id=22496484-cfb2-11eb-9cd3-b7ab1dff6de4&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10638097-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecentersquare.com/tncms/admin/editorial-asset/?edit=22496484-cfb2-11eb-9cd3-b7ab1dff6de4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-582721" class="tncms-block hidden-md hidden-lg"><section id="block-582721" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-582721" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-582721" aria-labelledby="site-search-button-582721" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-582721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-582721-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-582721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-582721').submit();
        return false;
    });

    $('#site-search-582721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-582721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-582721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-582721-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/about.html"  class="nav-link tnt-section-about-the-center-square">About The Center Square</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/newsletters.html"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/faqs.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-states">States</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arizona/"  class="nav-link tnt-section-arizona">Arizona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/colorado/"  class="nav-link tnt-section-colorado">Colorado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/georgia/"  class="nav-link tnt-section-georgia">Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/iowa"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kansas/"  class="nav-link tnt-section-kansas">Kansas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kentucky/"  class="nav-link tnt-section-kentucky">Kentucky</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/maine/"  class="nav-link tnt-section-maine">Maine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/minnesota/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/missouri/"  class="nav-link tnt-section-missouri">Missouri</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/montana/"  class="nav-link tnt-section-montana">Montana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nebraska/"  class="nav-link tnt-section-nebraska">Nebraska</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nevada/"  class="nav-link tnt-section-nevada">Nevada</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_hampshire/"  class="nav-link tnt-section-new-hampshire">New Hampshire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_jersey/"  class="nav-link tnt-section-new-jersey">New Jersey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_mexico/"  class="nav-link tnt-section-new-mexico">New Mexico</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_york/"  class="nav-link tnt-section-new-york">New York</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north_carolina/"  class="nav-link tnt-section-north-carolina">North Carolina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ohio/"  class="nav-link tnt-section-ohio">Ohio</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oklahoma/"  class="nav-link tnt-section-oklahoma">Oklahoma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/south_carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tennessee/"  class="nav-link tnt-section-tennessee">Tennessee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virginia/"  class="nav-link tnt-section-virginia">Virginia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west_virginia/"  class="nav-link tnt-section-west-virginia">West Virginia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wisconsin/"  class="nav-link tnt-section-wisconsin">Wisconsin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wyoming/"  class="nav-link tnt-section-wyoming">Wyoming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national">National</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://donate.thecentersquare.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-776570" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-10638097-13"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10638097-13');
</script></div><div id="tncms-block-823127" class="tncms-block"><!-- Start of HubSpot Embed Code --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3225021.js"></script></div><div id="tncms-block-974622" class="tncms-block"><script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GetEmails snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.4.1";
geq.load("E82HX1X");}();
</script><script>geq.page()</script></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-854562" class="tncms-block a"><section id="block-854562" class="block emphasis-h3   " ><div class="block"><a href="/new_york/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=540%2C174 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=640%2C206 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=750%2C241 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=990%2C318 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png?resize=1035%2C333 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/f1ef6c54-322b-11ea-b03f-fb954eb542b2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1123"
                height="361"
                alt="The Center Square New York"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-854563" class="tncms-block m"><section id="block-854563" class="block emphasis-h3   " ><div class="block"><a href="/new_york/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=640%2C72 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=990%2C112 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=1035%2C117 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=1200%2C136 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=1333%2C151 1333w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png?resize=1476%2C167 1476w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/0170e536-322c-11ea-9737-4387aa8e3b25.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1688"
                height="191"
                alt="The Center Square New York"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-582720" class="tncms-block nav-search"><ul id="site-search-582720-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-582720" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-582720-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-582720-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-582720-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-582720').submit();
        return false;
    });

    $('#site-search-582720').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-582720 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-582720 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-582720-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-775415" class="tncms-block 0header-user"><div id="user-controls-775415" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thecentersquare.com/users/login/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thecentersquare.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecentersquare.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-775415').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecentersquare.com/users/logout/" id="user-logout-form-775415"><input type="hidden" name="referer_url" value="https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-the-center-square"  href="/site/about/about.html"  tabindex="0">
                    <span class="nav-label">About The Center Square</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/site/about/newsletters.html"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-republishing-guidelines"  href="/site/about/republishing.html"  tabindex="0">
                    <span class="nav-label">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-staff"  href="/site/about/staff.html"  tabindex="0">
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/site/about/jobs.html/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="/site/about/faqs.html"  tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/about/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-states"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">States</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-midwest"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Midwest</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-illinois"  href="/illinois/"  tabindex="0">
                    <span class="nav-label">Illinois</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana"  href="/indiana/"  tabindex="0">
                    <span class="nav-label">Indiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-iowa"  href="/iowa"  tabindex="0">
                    <span class="nav-label">Iowa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-michigan"  href="/michigan/"  tabindex="0">
                    <span class="nav-label">Michigan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-minnesota"  href="/minnesota/"  tabindex="0">
                    <span class="nav-label">Minnesota</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri"  href="/missouri/"  tabindex="0">
                    <span class="nav-label">Missouri</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ohio"  href="/ohio/"  tabindex="0">
                    <span class="nav-label">Ohio</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wisconsin"  href="/wisconsin/"  tabindex="0">
                    <span class="nav-label">Wisconsin</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-northeast"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Northeast</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-maine"  href="/maine/"  tabindex="0">
                    <span class="nav-label">Maine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-hampshire"  href="/new_hampshire/"  tabindex="0">
                    <span class="nav-label">New Hampshire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-jersey"  href="/new_jersey/"  tabindex="0">
                    <span class="nav-label">New Jersey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-york"  href="/new_york/"  tabindex="0">
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pennsylvania"  href="/pennsylvania/"  tabindex="0">
                    <span class="nav-label">Pennsylvania</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-rocky-mountains-plains"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Rocky Mountains & Plains</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-colorado"  href="/colorado/"  tabindex="0">
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kansas"  href="/kansas/"  tabindex="0">
                    <span class="nav-label">Kansas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montana"  href="/montana/"  tabindex="0">
                    <span class="nav-label">Montana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nebraska"  href="/nebraska/"  tabindex="0">
                    <span class="nav-label">Nebraska</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wyoming"  href="/wyoming/"  tabindex="0">
                    <span class="nav-label">Wyoming</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-southeast"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Southeast</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-florida"  href="/florida/"  tabindex="0">
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgia"  href="/georgia/"  tabindex="0">
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kentucky"  href="/kentucky/"  tabindex="0">
                    <span class="nav-label">Kentucky</span>
                </a></li><li>
                <a class="nav-link   tnt-section-louisiana"  href="/louisiana/"  tabindex="0">
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-carolina"  href="/north_carolina/"  tabindex="0">
                    <span class="nav-label">North Carolina</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-carolina"  href="/south_carolina/"  tabindex="0">
                    <span class="nav-label">South Carolina</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennessee"  href="/tennessee/"  tabindex="0">
                    <span class="nav-label">Tennessee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-virginia"  href="/virginia/"  tabindex="0">
                    <span class="nav-label">Virginia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-virginia"  href="/west_virginia/"  tabindex="0">
                    <span class="nav-label">West Virginia</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-southwest"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Southwest</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arizona"  href="/arizona/"  tabindex="0">
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-mexico"  href="/new_mexico/"  tabindex="0">
                    <span class="nav-label">New Mexico</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oklahoma"  href="/oklahoma/"  tabindex="0">
                    <span class="nav-label">Oklahoma</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-west-coast"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">West Coast</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-california"  href="/california/"  tabindex="0">
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nevada"  href="/nevada/"  tabindex="0">
                    <span class="nav-label">Nevada</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oregon"  href="/oregon/"  tabindex="0">
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington"  href="/washington/"  tabindex="0">
                    <span class="nav-label">Washington</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="https://donate.thecentersquare.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
     <!--removed fixed leaderboard top-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-e6e95456-3b34-11eb-9544-9ff83a6d2d1f" class="modal fullscreen in modal-image image-default modal-e6e95456-3b34-11eb-9544-9ff83a6d2d1f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Virus-Outbreak-Unemployment-Benefit"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e6e95456-3b34-11eb-9544-9ff83a6d2d1f" data-target=".caption-inner-modal-image-e6e95456-3b34-11eb-9544-9ff83a6d2d1f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e6e95456-3b34-11eb-9544-9ff83a6d2d1f collapse in"><div class="caption-text"><p>Pedestrians pass an office location June 11, 2020, for the New York State Department of Labor in the Queens borough of New York.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Frank Franklin II / AP photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fvirus-outbreak-unemployment-benefit%2Fimage_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virus-outbreak-unemployment-benefit/image_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e95456-3b34-11eb-9544-9ff83a6d2d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virus-Outbreak-Unemployment-Benefit&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fvirus-outbreak-unemployment-benefit%2Fimage_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virus-outbreak-unemployment-benefit/image_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e95456-3b34-11eb-9544-9ff83a6d2d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/virus-outbreak-unemployment-benefit/image_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virus-outbreak-unemployment-benefit/image_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e95456-3b34-11eb-9544-9ff83a6d2d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/e6e95456-3b34-11eb-9544-9ff83a6d2d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6e95456-3b34-11eb-9544-9ff83a6d2d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20Virus-Outbreak-Unemployment-Benefit&body=https%3A%2F%2Fwww.thecentersquare.com%2Fvirus-outbreak-unemployment-benefit%2Fimage_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6e95456-3b34-11eb-9544-9ff83a6d2d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virus-outbreak-unemployment-benefit/image_e6e95456-3b34-11eb-9544-9ff83a6d2d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6e95456-3b34-11eb-9544-9ff83a6d2d1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6e95456-3b34-11eb-9544-9ff83a6d2d1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6e95456-3b34-11eb-9544-9ff83a6d2d1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6e95456-3b34-11eb-9544-9ff83a6d2d1f" class="save-list-e6e95456-3b34-11eb-9544-9ff83a6d2d1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6e95456-3b34-11eb-9544-9ff83a6d2d1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e6e95456-3b34-11eb-9544-9ff83a6d2d1f img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-22496484-cfb2-11eb-9cd3-b7ab1dff6de4" class="asset article-default"  data-url="https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="(The Center Square) – As New York continues its recovery from the COVID-19 pandemic, one of the key concerns moving forward is improving the state’s high unemployment rate. Some are hopeful enforcement of the work search requirement will help drive that number down. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecentersquare.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            New York hopes requiring work searches lowers unemployment
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Steve Bittenbender | The Center Square contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-17T16:23:00-05:00" class="tnt-date asset-date text-muted">
            Jun 17, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-17T16:23:00-05:00" class="tnt-date asset-date text-muted">33 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-17T16:23:00-05:00">
    <meta itemprop="datePublished" content="2021-06-17T16:23:00-05:00">
    <meta itemprop="dateModified" content="2021-06-17T16:23:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20York%20hopes%20requiring%20work%20searches%20lowers%20unemployment&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/22496484-cfb2-11eb-9cd3-b7ab1dff6de4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20New%20York%20hopes%20requiring%20work%20searches%20lowers%20unemployment&body=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-861133" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"0b6e28925625928d914f6599f","lid":"8a1551a60e","uniqueMethods":true}) })</script></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e6e95456-3b34-11eb-9544-9ff83a6d2d1f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e6e95456-3b34-11eb-9544-9ff83a6d2d1f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/e/6e/e6e95456-3b34-11eb-9544-9ff83a6d2d1f/5fd29da93349a.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Virus-Outbreak-Unemployment-Benefit"
                    class="img-responsive full tnt-restrict-img-e6e95456-3b34-11eb-9544-9ff83a6d2d1f default" />
            </div><style>
                .tnt-restrict-img-e6e95456-3b34-11eb-9544-9ff83a6d2d1f {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Pedestrians pass an office location June 11, 2020, for the New York State Department of Labor in the Queens borough of New York.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Frank Franklin II / AP photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="22496484-cfb2-11eb-9cd3-b7ab1dff6de4" data-smart-adunit="/132916964/thecentersquare.com/new_york">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20York%20hopes%20requiring%20work%20searches%20lowers%20unemployment&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/22496484-cfb2-11eb-9cd3-b7ab1dff6de4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20New%20York%20hopes%20requiring%20work%20searches%20lowers%20unemployment&body=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22496484-cfb2-11eb-9cd3-b7ab1dff6de4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22496484-cfb2-11eb-9cd3-b7ab1dff6de4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22496484-cfb2-11eb-9cd3-b7ab1dff6de4" class="save-list-22496484-cfb2-11eb-9cd3-b7ab1dff6de4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22496484-cfb2-11eb-9cd3-b7ab1dff6de4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(The Center Square) – As New York continues its recovery from the COVID-19 pandemic, one of the key concerns moving forward is improving the state’s high unemployment rate. Some are hopeful enforcement of the work search requirement will help drive that number down.</p><p>With an 8.2% unemployment rate in April, New York is tied with New Mexico with the third-highest rate in the country and more than two percentage points higher than the national average of 6.1 percent. According to the Bureau of Labor Statistics, the 778,389 people unemployed ranks second only to California’s nearly 1.6 million workers out of a job.</p><p>Last week, the New York Department of Labor tweeted a reminder that most New Yorkers getting weekly unemployment benefits need to show proof of three work search activities each week. Those activities must be done on different days.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The state requires one step includes either going to or calling a career center, applying for a job, attending a job search seminar or networking event or interviewing for a position.</p><p>Other acceptable steps include applying for a job with an old employer, registering with a job placement firm, conducting a job search and taking a civil service examination for a public-sector job.</p><p>“If you do not search for work, document your work search, and submit proof if asked, you could lose your benefits and have to pay back benefits &amp; penalties,” the state agency tweeted.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>There are exceptions for people who lost a job because their employer closed or reduced operations because of COVID and they’ve been notified they will be called back upon reopening.</p><p>Greg Biryla, senior state director for NFIB in New York, told The Center Square the work search requirement is “a positive step” in getting the state back to pre-coronavirus productivity levels and beyond that.</p><p>With Gov. Andrew Cuomo lifting restrictions earlier this week as the state hit its one-dose vaccination goal of 70%, Biryla said the next challenge will be for employers, in particular small businesses, can hire the workers they need.</p><p>NFIB’s national report last month indicated a record 48% of small business owners had job openings they could not fill.</p><p>“Filling jobs and returning employees to the workplace is critical in many of the industries hit hardest during the pandemic, including bars, restaurants, retail, tourism, hospitality, lodging, amusement, and entertainment,” he said. “Many of these types of small, independent businesses thrive during the summer season across New York and will continue to find themselves in peril if forced to limit their operations because of labor scarcity.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20York%20hopes%20requiring%20work%20searches%20lowers%20unemployment&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/22496484-cfb2-11eb-9cd3-b7ab1dff6de4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20New%20York%20hopes%20requiring%20work%20searches%20lowers%20unemployment&body=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_york%2Fnew-york-hopes-requiring-work-searches-lowers-unemployment%2Farticle_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new_york/new-york-hopes-requiring-work-searches-lowers-unemployment/article_22496484-cfb2-11eb-9cd3-b7ab1dff6de4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22496484-cfb2-11eb-9cd3-b7ab1dff6de4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22496484-cfb2-11eb-9cd3-b7ab1dff6de4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22496484-cfb2-11eb-9cd3-b7ab1dff6de4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22496484-cfb2-11eb-9cd3-b7ab1dff6de4" class="save-list-22496484-cfb2-11eb-9cd3-b7ab1dff6de4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22496484-cfb2-11eb-9cd3-b7ab1dff6de4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.thecentersquare.com/tncms/search/mlt/?origin=22496484-cfb2-11eb-9cd3-b7ab1dff6de4&app=editorial&inline=infinity&type=article%2Ccollection">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714385" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-714385" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714385');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714386" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714386" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714386');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1072800" class="tncms-block"><div class="cta-widget" style="background: #5400DE;padding:1.5rem;margin-bottom:2rem;">
<div class="cta-widget-header">
  <h1 style="color:white;font-family: Roboto,sans-serif;font-weight: 900;line-height: normal;font-size: 24px;">Up for debate:<br>Live legislation tracker
</h1></div>
<div class="cta-widget-copy">
  <p style="color:white;line-height: 2.4rem;">Check out the latest developments on bills pending before state lawmakers in four key topics.</p>
</div>
<div class="cta-widget-button" style="text-align:right;">
  <a href="https://www.thecentersquare.com/new_york/bills/" style="background-color: #000;border-radius: 4px;border: 0 none;color: #fff;padding:0.5rem;font-weight:bold;">Take a look</a>
</div>
</div></div><div id="tncms-block-650018" class="tncms-block visible-lg visible-md"><section id="block-650018" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-650018 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/new_york/new-york-legislative-session-ends-with-finger-pointing-over-missed-opportunities/article_fa4ea85e-cae3-11eb-b219-7b63d15c8366.html" class="tnt-asset-link">
        

        
            New York legislative session ends with finger-pointing over missed opportunities</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/new_york/cuomo-ends-many-of-new-yorks-pandemic-restrictions-as-state-hits-70-vaccination-rate/article_b50f88f4-ce1b-11eb-8008-777fd18dc54c.html" class="tnt-asset-link">
        

        
            Cuomo ends many of New York's pandemic restrictions as state hits 70% vaccination rate</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/new_york/new-york-lawmakers-pass-bill-to-require-insurers-to-pay-for-services-for-developmentally-disabled/article_d66d8c06-cdd7-11eb-9ee9-6f654a572585.html" class="tnt-asset-link">
        

        
            New York lawmakers pass bill to require insurers to pay for services for developmentally disabled toddlers, infants</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/new_york/new-york-voters-will-decide-five-constitutional-amendments-related-to-voting-redistricting-and-the-environment/article_d48765be-ce0a-11eb-bcc6-c3bfcc6bd926.html" class="tnt-asset-link">
        

        
            New York voters will decide five constitutional amendments related to voting, redistricting, and the environment in November</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/new_york/medical-equipment-providers-look-to-new-york-lawmakers-for-relief-from-partial-reimbursements/article_a2a64a84-c7c9-11eb-a6b9-1bd52b6deb6f.html" class="tnt-asset-link">
        

        
            Medical equipment providers look to New York lawmakers for relief from partial reimbursements</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-714388" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-714388" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714388');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714387" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714387" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714387');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-861134" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://franklinnews.us20.list-manage.com/subscribe/post?u=0b6e28925625928d914f6599f&amp;id=8a1551a60e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get New York stories delivered straight to your inbox.</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"></div>
<div class="mc-field-group">
	<label for="mce-ZIP">Zip Code </label>
	<input type="text" value="" name="ZIP" class="required" id="mce-ZIP"></div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0b6e28925625928d914f6599f_8a1551a60e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIP';ftypes[3]='zip';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-714389" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714389" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714389');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714390" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714390" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714390');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777738" class="tncms-block visible-lg visible-md"><section id="block-777738" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-777738 ">
        <div class="block-title-inner">
            <h4>
                
                By the Numbers
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-8c39a01e-ae54-5b9b-8723-5549dce2a414" class="clearfix card showcase position-0 odd tnt-flag-wire  tnt-section-new-york">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_york/how-covid-19-affected-new-york-s-economy/article_8c39a01e-ae54-5b9b-8723-5549dce2a414.html" class="tnt-asset-link">
        

        
            How COVID-19 Affected New York’s Economy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-64a53f52-ca07-11eb-ae24-d3e6d54c7a9c" class="clearfix card showcase position-1 even tnt-flag-wire  tnt-section-new-york">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_york/new-york-among-states-whose-tax-funds-have-rebounded-from-covid-19-downturn/article_64a53f52-ca07-11eb-ae24-d3e6d54c7a9c.html" class="tnt-asset-link">
        

        
            New York among states whose tax funds have rebounded from COVID-19 downturn</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a40f4828-94af-5c0e-bf44-95871aa88fd4" class="clearfix card showcase position-2 odd tnt-flag-wire  tnt-section-new-york">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_york/this-is-by-how-much-alzheimer-s-is-expected-to-increase-in-new-york/article_a40f4828-94af-5c0e-bf44-95871aa88fd4.html" class="tnt-asset-link">
        

        
            This is By How Much Alzheimer’s Is Expected to Increase in New York</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-91be27cc-39cf-5070-bf0a-481fe8bd4961" class="clearfix card showcase position-3 even tnt-flag-wire  tnt-section-new-york">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_york/this-is-how-many-people-work-for-the-government-in-new-york/article_91be27cc-39cf-5070-bf0a-481fe8bd4961.html" class="tnt-asset-link">
        

        
            This is How Many People Work for the Government in New York</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-762469" class="tncms-block visible-lg visible-md"><section id="block-762469" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-762469 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/national">
                
                National Stories
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-d7513ef8-cf9c-11eb-9579-cbbc49986b0a" class="clearfix card showcase position-0 odd  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/u-s-house-democrats-divided-on-drug-price-bill/article_d7513ef8-cf9c-11eb-9579-cbbc49986b0a.html" class="tnt-asset-link">
        

        
            U.S. House Democrats divided on drug-price bill</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-72a14dba-cf8b-11eb-bbef-43b26bed4b9b" class="clearfix card showcase position-1 even tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/supreme-court-dismisses-challenge-to-obamacare-on-a-technicality/article_72a14dba-cf8b-11eb-bbef-43b26bed4b9b.html" class="tnt-asset-link">
        

        
            Supreme Court dismisses challenge to ObamaCare on a technicality</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ef1be3ae-cf82-11eb-a514-4fa8aa06b2c3" class="clearfix card showcase position-2 odd tnt-flag-featured  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/jobless-claims-spike-as-economic-recovery-remains-uncertain/article_ef1be3ae-cf82-11eb-a514-4fa8aa06b2c3.html" class="tnt-asset-link">
        

        
            Jobless claims spike as economic recovery remains uncertain</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d59a680e-cef3-11eb-9d97-8337beed6a33" class="clearfix card showcase position-3 even tnt-flag-top_story  tnt-section-texas">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/texas/abbott-announces-border-wall-construction-strategy/article_d59a680e-cef3-11eb-9d97-8337beed6a33.html" class="tnt-asset-link">
        

        
            Abbott announces border wall construction strategy</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4b40d2ba-cee9-11eb-81d1-0f278868fa75" class="clearfix card showcase position-4 odd  tnt-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/biden-putin-meeting-wide-ranging-but-little-progress/article_4b40d2ba-cee9-11eb-81d1-0f278868fa75.html" class="tnt-asset-link">
        

        
            Biden-Putin meeting wide-ranging but little progress</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-761581" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761581" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761581');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div>
     <!--removed fixed leaderboard bottom--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-768287" class="tncms-block padding-bottom visible-lg visible-md visible-sm"><section id="block-768287" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="688"
                height="388"
                alt="Watchdog.org"></a></div></section></div><div id="tncms-block-762480" class="tncms-block header-social"><div class="follow-links-762480 default">
    
    <section id="block-762480" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/centersquarenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thecentersquare" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecentersquare.com",
  "sameAs" : ["https://www.facebook.com/centersquarenews/","http://twitter.com/thecentersquare"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1015720" class="tncms-block padding-bottom visible-lg visible-md visible-sm"><section id="block-1015720" class="block emphasis-h3   " ><div class="block"><a href="https://www.newsguardtech.com/ratings/rating-process-criteria/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/d577d3e8-35a6-11eb-9816-4756c0a1c04d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="430"
                height="65"
                alt="NewsGuard"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-768284" class="tncms-block"><section id="block-768284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768284 ">
        <div class="block-title-inner">
            <h4>
                
                About the Center Square
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-center-square"  href="/site/about/about.html"  tabindex="0">
                    <span class="nav-label">About The Center Square</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/about/advertising.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/site/about/newsletters.html"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-republishing-guidelines"  href="/site/about/republishing.html"  tabindex="0">
                    <span class="nav-label">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-staff"  href="/site/about/staff.html"  tabindex="0">
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-postings"  href="/site/about/jobs.html/"  tabindex="0">
                    <span class="nav-label">Job Postings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="/site/about/faqs.html"  tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections-and-clarifications"  href="/site/about/corrections.html"  tabindex="0">
                    <span class="nav-label">Corrections and Clarifications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds"  href="/site/about/rss.html"  tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-code-of-ethics"  href="/site/about/ethics.html"  tabindex="0">
                    <span class="nav-label">Code of Ethics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="https://franklinnews.org/donate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/about/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-768282" class="tncms-block"><section id="block-768282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768282 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/states/">
                
                State Pages
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-arizona"  href="/arizona/"  tabindex="0">
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link   tnt-section-california"  href="/california/"  tabindex="0">
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colorado"  href="/colorado/"  tabindex="0">
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florida"  href="/florida/"  tabindex="0">
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgia"  href="/georgia/"  tabindex="0">
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-illinois"  href="/illinois/"  tabindex="0">
                    <span class="nav-label">Illinois</span>
                </a></li><li>
                <a class="nav-link   tnt-section-indiana"  href="/indiana/"  tabindex="0">
                    <span class="nav-label">Indiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-iowa"  href="/iowa"  tabindex="0">
                    <span class="nav-label">Iowa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kansas"  href="/kansas/"  tabindex="0">
                    <span class="nav-label">Kansas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kentucky"  href="/kentucky/"  tabindex="0">
                    <span class="nav-label">Kentucky</span>
                </a></li><li>
                <a class="nav-link   tnt-section-louisiana"  href="/louisiana/"  tabindex="0">
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-maine"  href="/maine/"  tabindex="0">
                    <span class="nav-label">Maine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-michigan"  href="/michigan/"  tabindex="0">
                    <span class="nav-label">Michigan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-minnesota"  href="/minnesota/"  tabindex="0">
                    <span class="nav-label">Minnesota</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri"  href="/missouri/"  tabindex="0">
                    <span class="nav-label">Missouri</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montana"  href="/montana/"  tabindex="0">
                    <span class="nav-label">Montana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nebraska"  href="/nebraska/"  tabindex="0">
                    <span class="nav-label">Nebraska</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nevada"  href="/nevada/"  tabindex="0">
                    <span class="nav-label">Nevada</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-hampshire"  href="/new_hampshire/"  tabindex="0">
                    <span class="nav-label">New Hampshire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-jersey"  href="/new_jersey/"  tabindex="0">
                    <span class="nav-label">New Jersey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-mexico"  href="/new_mexico/"  tabindex="0">
                    <span class="nav-label">New Mexico</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-york"  href="/new_york/"  tabindex="0">
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-carolina"  href="/north_carolina/"  tabindex="0">
                    <span class="nav-label">North Carolina</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ohio"  href="/ohio/"  tabindex="0">
                    <span class="nav-label">Ohio</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oklahoma"  href="/oklahoma/"  tabindex="0">
                    <span class="nav-label">Oklahoma</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oregon"  href="/oregon/"  tabindex="0">
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pennsylvania"  href="/pennsylvania/"  tabindex="0">
                    <span class="nav-label">Pennsylvania</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-carolina"  href="/south_carolina/"  tabindex="0">
                    <span class="nav-label">South Carolina</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennessee"  href="/tennessee/"  tabindex="0">
                    <span class="nav-label">Tennessee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-virginia"  href="/virginia/"  tabindex="0">
                    <span class="nav-label">Virginia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington"  href="/washington/"  tabindex="0">
                    <span class="nav-label">Washington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-virginia"  href="/west_virginia/"  tabindex="0">
                    <span class="nav-label">West Virginia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wisconsin"  href="/wisconsin/"  tabindex="0">
                    <span class="nav-label">Wisconsin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wyoming"  href="/wyoming/"  tabindex="0">
                    <span class="nav-label">Wyoming</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-768285" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-768285"><div class="col-xs-12"><small>© Copyright 2020 Franklin News Foundation, 200 W. Madison St., Suite 2100 Chicago, IL</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-656098" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-656098" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-656098');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("22496484-cfb2-11eb-9cd3-b7ab1dff6de4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11549.add('act', dmpData);_cc11549.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11549.add('act', dmpData);_cc11549.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>