
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thecentersquare.com/content/tncms/live/" />
<meta name="keywords" content="state, vote, new jersey, politics, phil murphy" />
<meta name="news_keywords" content="state, vote, new jersey, politics, phil murphy" />
<meta name="description" content="(The Center Square) &ndash; Like several states in the republic, New Jersey likely set an election night record for voter turnout." />
<meta name="author" content="Todd DeFeo | The Center Square" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="21447828" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New Jersey sees historic turnout, but is it the highest ever?" />
<meta property="og:description" content="(The Center Square) &ndash; Like several states in the republic, New Jersey likely set an election night record for voter turnout." />
<meta property="og:site_name" content="The Center Square" />
<meta property="og:section" content="New Jersey" />
<meta property="fb:app_id" content="358097817960389" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thecentersquare" />
<meta name="twitter:image:alt" content="FILE - NJ voting, mail-in ballot 7-7-2020" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,900|Gentium+Basic:400,400i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600|Neuton:400,600|Libre+Franklin|Roboto:300,400,900|Gentium+Basic:400,400i"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/new_jersey","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Todd DeFeo | <a href=\"https:\/\/www.thecentersquare.com\/\">The Center Square<\/a>","id":"cada3120-228b-11eb-9138-dbdbd4b8b4e3","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10638097-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11549/cc.js?ns=_cc11549" id="LOTCC_11549"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11549.add('tp', 'TNNW');
		_cc11549.add('act', ' User Login');
		_cc11549.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11549.add('med', 'flag: top story');
	_cc11549.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["state","vote","new jersey","politics","phil murphy"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thecentersquare.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714385'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714385').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714385'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714386'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714386').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714388'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714388').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714388'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714387'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714387').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-714389'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714389').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-714389'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-714390'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-714390').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761581'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761581').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761581'].setTargeting('pos', ['sticky-right-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecentersquare.com/new_jersey';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-656098'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-656098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-656098'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>New Jersey sees historic turnout, but is it the highest ever? | New Jersey | thecentersquare.com</title>
            
    <style>body { background-color: #ffffff; color: #232323; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #232323; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #232323; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #232323; } .navbar-toggle .icon-bar { background-color: #232323 !important; } .navbar-toggle .sr-only-show { color: #232323 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #232323; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #232323; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7cbcc1; }#site-header{ border-bottom: 3px solid #7cbcc1; }#site-footer-container{ border-top: 3px solid #7cbcc1; } .tnt-bg-accent { background-color: #7cbcc1; } a .tnt-caret-down { color: #7cbcc1; } .block-title .block-title-inner { border-color: #7cbcc1; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7cbcc1; } .form-control:focus { border-bottom-color: #7cbcc1; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thecentersquare.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New Jersey sees historic turnout, but is it the highest ever? | New Jersey | thecentersquare.com" href="http://www.thecentersquare.com/search/?f=rss&amp;t=article&amp;c=new_jersey&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             

<!-- combine stylesheet calls #749390--><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.nav-search button.btn-link ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('<p>By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy and Terms of Service</a></p>');
     
     
      
 }); 
</script> 




        </head>
        <body class="app-editorial grid-banded blox-asset uuid-cada3120-228b-11eb-9138-dbdbd4b8b4e3 section-new-jersey type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/new_jersey">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecentersquare.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnew_jersey&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Todd+DeFeo+%7C+%3Ca+href%3D%22https%3A%2F%2Fwww.thecentersquare.com%2F%22%3EThe+Center+Square%3C%2Fa%3E&tncms.asset.id=cada3120-228b-11eb-9138-dbdbd4b8b4e3&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-10638097-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thecentersquare.com/users/admin/contribute/article/?assetid=cada3120-228b-11eb-9138-dbdbd4b8b4e3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thecentersquare.com/users/admin/contribute/article/?from_section=/new_jersey"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecentersquare.com/tncms/admin/editorial-asset/?edit=cada3120-228b-11eb-9138-dbdbd4b8b4e3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-582721" class="tncms-block hidden-md hidden-lg"><section id="block-582721" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-582721" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-582721" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-582721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-582721-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-582721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-582721').submit();
        return false;
    });

    $('#site-search-582721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-582721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-582721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-582721-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about/about.html"  class="nav-link tnt-section-about-the-center-square">About The Center Square</a>
                                </li><li>
                                    <a href="/site/about/newsletters.html"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/site/about/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/about/faqs.html"  class="nav-link tnt-section-faqs">FAQs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-states">States</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arizona/"  class="nav-link tnt-section-arizona">Arizona</a>
                                </li><li>
                                    <a href="/california/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a href="/colorado/"  class="nav-link tnt-section-colorado">Colorado</a>
                                </li><li>
                                    <a href="/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a href="/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a href="/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/georgia/"  class="nav-link tnt-section-georgia">Georgia</a>
                                </li><li>
                                    <a href="/iowa"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a href="/kentucky/"  class="nav-link tnt-section-kentucky">Kentucky</a>
                                </li><li>
                                    <a href="/louisiana/"  class="nav-link tnt-section-louisiana">Louisiana</a>
                                </li><li>
                                    <a href="/maine/"  class="nav-link tnt-section-maine">Maine</a>
                                </li><li>
                                    <a href="/michigan/"  class="nav-link tnt-section-michigan">Michigan</a>
                                </li><li>
                                    <a href="/minnesota/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a href="/missouri/"  class="nav-link tnt-section-missouri">Missouri</a>
                                </li><li>
                                    <a href="/nevada/"  class="nav-link tnt-section-nevada">Nevada</a>
                                </li><li>
                                    <a href="/new_hampshire/"  class="nav-link tnt-section-new-hampshire">New Hampshire</a>
                                </li><li>
                                    <a href="/new_jersey/"  class="nav-link tnt-section-new-jersey">New Jersey</a>
                                </li><li>
                                    <a href="/new_mexico/"  class="nav-link tnt-section-new-mexico">New Mexico</a>
                                </li><li>
                                    <a href="/new_york/"  class="nav-link tnt-section-new-york">New York</a>
                                </li><li>
                                    <a href="/north_carolina/"  class="nav-link tnt-section-north-carolina">North Carolina</a>
                                </li><li>
                                    <a href="/ohio/"  class="nav-link tnt-section-ohio">Ohio</a>
                                </li><li>
                                    <a href="/oregon/"  class="nav-link tnt-section-oregon">Oregon</a>
                                </li><li>
                                    <a href="/pennsylvania/"  class="nav-link tnt-section-pennsylvania">Pennsylvania</a>
                                </li><li>
                                    <a href="/south_carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a href="/tennessee/"  class="nav-link tnt-section-tennessee">Tennessee</a>
                                </li><li>
                                    <a href="/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/virginia/"  class="nav-link tnt-section-virginia">Virginia</a>
                                </li><li>
                                    <a href="/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a href="/west_virginia/"  class="nav-link tnt-section-west-virginia">West Virginia</a>
                                </li><li>
                                    <a href="/wisconsin/"  class="nav-link tnt-section-wisconsin">Wisconsin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/national/"  class="nav-link tnt-section-national">National</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-776570" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-10638097-13"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10638097-13');
</script></div><div id="tncms-block-823127" class="tncms-block"><!-- Start of HubSpot Embed Code --><script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3225021.js"></script></div><div id="tncms-block-974622" class="tncms-block"><script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GetEmails snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder", "identify", "addToCart"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.4.1";
geq.load("E82HX1X");}();
</script><script>geq.page()</script></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-854558" class="tncms-block a"><section id="block-854558" class="block emphasis-h3   " ><div class="block"><a href="/new_jersey/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/4e5d7978-322b-11ea-a58f-9367564e8abf.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/4e5d7978-322b-11ea-a58f-9367564e8abf.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/4e5d7978-322b-11ea-a58f-9367564e8abf.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/4e5d7978-322b-11ea-a58f-9367564e8abf.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/4e5d7978-322b-11ea-a58f-9367564e8abf.png?resize=750%2C230 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/4e5d7978-322b-11ea-a58f-9367564e8abf.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Center Square New Jersey"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-854559" class="tncms-block m"><section id="block-854559" class="block emphasis-h3   " ><div class="block"><a href="/new_jersey/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/59b8fa54-322b-11ea-b5f5-3bb1c49fe6a6.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/59b8fa54-322b-11ea-b5f5-3bb1c49fe6a6.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/59b8fa54-322b-11ea-b5f5-3bb1c49fe6a6.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/59b8fa54-322b-11ea-b5f5-3bb1c49fe6a6.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/59b8fa54-322b-11ea-b5f5-3bb1c49fe6a6.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/59b8fa54-322b-11ea-b5f5-3bb1c49fe6a6.png?resize=1200%2C136 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/59b8fa54-322b-11ea-b5f5-3bb1c49fe6a6.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Center Square New Jersey"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-582720" class="tncms-block nav-search"><ul id="site-search-582720-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-582720" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-582720-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-582720-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-582720-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-582720').submit();
        return false;
    });

    $('#site-search-582720').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-582720 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-582720 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-582720-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-775415" class="tncms-block 0header-user"><div id="user-controls-775415" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thecentersquare.com/users/login/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thecentersquare.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecentersquare.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecentersquare.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-775415').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecentersquare.com/users/logout/" id="user-logout-form-775415"><input type="hidden" name="referer_url" value="https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-the-center-square"  href="/site/about/about.html" >
                    <span class="nav-label">About The Center Square</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/about/newsletters.html" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-republishing-guidelines"  href="/site/about/republishing.html" >
                    <span class="nav-label">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-staff"  href="/site/about/staff.html" >
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/site/about/jobs.html/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/about/faqs.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/about/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-states"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">States</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-east"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">East</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-maine"  href="/maine/" >
                    <span class="nav-label">Maine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-hampshire"  href="/new_hampshire/" >
                    <span class="nav-label">New Hampshire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-jersey"  href="/new_jersey/" >
                    <span class="nav-label">New Jersey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-york"  href="/new_york/" >
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania"  href="/pennsylvania/" >
                    <span class="nav-label">Pennsylvania</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-midwest"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Midwest</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-illinois"  href="/illinois/" >
                    <span class="nav-label">Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indiana"  href="/indiana/" >
                    <span class="nav-label">Indiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iowa"  href="/iowa" >
                    <span class="nav-label">Iowa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-michigan"  href="/michigan/" >
                    <span class="nav-label">Michigan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota"  href="/minnesota/" >
                    <span class="nav-label">Minnesota</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri"  href="/missouri/" >
                    <span class="nav-label">Missouri</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio"  href="/ohio/" >
                    <span class="nav-label">Ohio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin"  href="/wisconsin/" >
                    <span class="nav-label">Wisconsin</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-southeast"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Southeast</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-florida"  href="/florida/" >
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia"  href="/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky"  href="/kentucky/" >
                    <span class="nav-label">Kentucky</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/louisiana/" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-carolina"  href="/north_carolina/" >
                    <span class="nav-label">North Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-carolina"  href="/south_carolina/" >
                    <span class="nav-label">South Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee"  href="/tennessee/" >
                    <span class="nav-label">Tennessee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virginia"  href="/virginia/" >
                    <span class="nav-label">Virginia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-virginia"  href="/west_virginia/" >
                    <span class="nav-label">West Virginia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-west"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">West</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arizona"  href="/arizona/" >
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california"  href="/california/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colorado"  href="/colorado/" >
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nevada"  href="/nevada/" >
                    <span class="nav-label">Nevada</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-mexico"  href="/new_mexico/" >
                    <span class="nav-label">New Mexico</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas"  href="/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington"  href="/washington/" >
                    <span class="nav-label">Washington</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-national"  href="/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/election2020/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
     <!--removed fixed leaderboard top-->
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-40accd4e-dda5-11ea-8ae2-a7ef0d08c817" class="modal fullscreen in modal-image image-default modal-40accd4e-dda5-11ea-8ae2-a7ef0d08c817" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="FILE - NJ voting, mail-in ballot 7-7-2020"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-40accd4e-dda5-11ea-8ae2-a7ef0d08c817" data-target=".caption-inner-modal-image-40accd4e-dda5-11ea-8ae2-a7ef0d08c817">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-40accd4e-dda5-11ea-8ae2-a7ef0d08c817 collapse in"><div class="caption-text"><p>A woman wearing gloves drops off a mail-in ballot July 7, 2020, at a drop box in Hackensack, New Jersey.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Seth Wenig / AP photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Ffile---nj-voting-mail-in-ballot-7-7-2020%2Fimage_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/file---nj-voting-mail-in-ballot-7-7-2020/image_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40accd4e-dda5-11ea-8ae2-a7ef0d08c817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FILE%20-%20NJ%20voting%2C%20mail-in%20ballot%207-7-2020&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Ffile---nj-voting-mail-in-ballot-7-7-2020%2Fimage_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/file---nj-voting-mail-in-ballot-7-7-2020/image_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40accd4e-dda5-11ea-8ae2-a7ef0d08c817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/file---nj-voting-mail-in-ballot-7-7-2020/image_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/file---nj-voting-mail-in-ballot-7-7-2020/image_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40accd4e-dda5-11ea-8ae2-a7ef0d08c817"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/40accd4e-dda5-11ea-8ae2-a7ef0d08c817" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40accd4e-dda5-11ea-8ae2-a7ef0d08c817"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20FILE%20-%20NJ%20voting%2C%20mail-in%20ballot%207-7-2020&body=https%3A%2F%2Fwww.thecentersquare.com%2Ffile---nj-voting-mail-in-ballot-7-7-2020%2Fimage_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40accd4e-dda5-11ea-8ae2-a7ef0d08c817"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/file---nj-voting-mail-in-ballot-7-7-2020/image_40accd4e-dda5-11ea-8ae2-a7ef0d08c817.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40accd4e-dda5-11ea-8ae2-a7ef0d08c817"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40accd4e-dda5-11ea-8ae2-a7ef0d08c817-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40accd4e-dda5-11ea-8ae2-a7ef0d08c817" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40accd4e-dda5-11ea-8ae2-a7ef0d08c817" class="save-list-40accd4e-dda5-11ea-8ae2-a7ef0d08c817-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40accd4e-dda5-11ea-8ae2-a7ef0d08c817" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-40accd4e-dda5-11ea-8ae2-a7ef0d08c817 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cada3120-228b-11eb-9138-dbdbd4b8b4e3" class="asset article-default"  data-url="https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecentersquare.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New Jersey sees historic turnout, but is it the highest ever?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54-asset-cada3120-228b-11eb-9138-dbdbd4b8b4e3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thecentersquare.com/users/profile/Todd%20DeFeo">By Todd DeFeo | <a href="https://www.thecentersquare.com/">The Center Square</a></a></span>
                
                    <div id="author-popup-0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54-asset-cada3120-228b-11eb-9138-dbdbd4b8b4e3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecentersquare.com/users/profile/Todd%20DeFeo" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Todd DeFeo"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/avatars/0/e4/041/0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54.d0073eb44db3b178f3d4725a55b35189.png?_dc=1557851266"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecentersquare.com/users/profile/Todd%20DeFeo" rel="author" class="tnt-user-profile-link tnt-user-name">Todd DeFeo</a>
                                </h4><p class="tnt-user-title small text-muted">The Center Square Contributor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tdefeo@watchdog.org" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54-asset-cada3120-228b-11eb-9138-dbdbd4b8b4e3').popover({
                            content: $('#author-popup-0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54-asset-cada3120-228b-11eb-9138-dbdbd4b8b4e3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-09T07:07:00-06:00" class="tnt-date asset-date text-muted">
            Nov 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-09T07:07:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-09T07:07:00-06:00">
    <meta itemprop="datePublished" content="2020-11-09T07:07:00-06:00">
    <meta itemprop="dateModified" content="2020-11-09T07:07:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Jersey%20sees%20historic%20turnout%2C%20but%20is%20it%20the%20highest%20ever%3F&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/cada3120-228b-11eb-9138-dbdbd4b8b4e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20New%20Jersey%20sees%20historic%20turnout%2C%20but%20is%20it%20the%20highest%20ever%3F&body=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-40accd4e-dda5-11ea-8ae2-a7ef0d08c817" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-40accd4e-dda5-11ea-8ae2-a7ef0d08c817" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/assets/v3/editorial/4/0a/40accd4e-dda5-11ea-8ae2-a7ef0d08c817/5f35a5b5f1ec1.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="FILE - NJ voting, mail-in ballot 7-7-2020"
                    class="img-responsive full tnt-restrict-img-40accd4e-dda5-11ea-8ae2-a7ef0d08c817 default" />
            </div><style>
                .tnt-restrict-img-40accd4e-dda5-11ea-8ae2-a7ef0d08c817 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A woman wearing gloves drops off a mail-in ballot July 7, 2020, at a drop box in Hackensack, New Jersey.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Seth Wenig / AP photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cada3120-228b-11eb-9138-dbdbd4b8b4e3" data-smart-adunit="/132916964/thecentersquare.com/new_jersey">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Jersey%20sees%20historic%20turnout%2C%20but%20is%20it%20the%20highest%20ever%3F&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/cada3120-228b-11eb-9138-dbdbd4b8b4e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20New%20Jersey%20sees%20historic%20turnout%2C%20but%20is%20it%20the%20highest%20ever%3F&body=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cada3120-228b-11eb-9138-dbdbd4b8b4e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cada3120-228b-11eb-9138-dbdbd4b8b4e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cada3120-228b-11eb-9138-dbdbd4b8b4e3" class="save-list-cada3120-228b-11eb-9138-dbdbd4b8b4e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cada3120-228b-11eb-9138-dbdbd4b8b4e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(The Center Square) – Like several states in the republic, New Jersey likely set an election night record for voter turnout.</p><p><a href="https://ballotpedia.org/Presidential_election_in_New_Jersey,_2020" target="_blank"><strong>According to Ballotpedia</strong></a>, with 73 percent of precincts reporting, roughly 3.3 million ballots had been counted, but the number is expected to exceed four million. Additional votes, including mail-in ballots arriving late, have yet to be counted.</p><p>“When all is done and counted, well more than four million New Jerseyans will have voted in this election – the highest number of votes cast in any election in state history,” Gov. Phil Murphy, a Democrat, said in a tweet. “Our democracy is stronger when everyone participates and every vote is counted.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It would mark the first time the number of people voting in New Jersey surpassed four million. Those numbers would put turnout in the Garden State in the 63 percent range.</p><p>According to numbers from the New Jersey Division of Elections, the state had more than 6.4 million registered voters on Election Day, including 38.9 percent registered as Democrats. Just 22.3 percent are registered Republicans, while 37.6 percent are registered as unaffiliated.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>About six in 10 voters (59.4 percent) cast ballots for former Vice President Joe Biden, while 39.3 percent voted for President Donald Trump. The Libertarian ticket topped the list of third-party candidates, pulling in 0.6 percent of the vote.</p><p>In 2016, the state had 68 percent voter turnout, when more than 3.9 million voters cast ballots. Four years earlier, in 2012, New Jersey saw a 67 percent turnout, when more than 3.6 million people voted.</p><p>The 2012 numbers were down from 73 percent in 2008 when more than 3.9 million people voted and 2004 when more than 3.6 million people cast ballots.</p><p>In terms of turnout, New Jersey has seen higher percentages.</p><p>In 1992, for example, when Bill Clinton defeated George H.W. Bush, 82 percent of voters cast ballots. In 1960, when John F. Kennedy narrowly defeated Richard Nixon, the state saw 91 percent of the eligible ballots cast during the election.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Jersey%20sees%20historic%20turnout%2C%20but%20is%20it%20the%20highest%20ever%3F&via=thecentersquare&url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thecentersquare.com/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecentersquare.com/tncms/asset/editorial/cada3120-228b-11eb-9138-dbdbd4b8b4e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFranklin%20News%20Foundation%5D%20New%20Jersey%20sees%20historic%20turnout%2C%20but%20is%20it%20the%20highest%20ever%3F&body=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new_jersey/new-jersey-sees-historic-turnout-but-is-it-the-highest-ever/article_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cada3120-228b-11eb-9138-dbdbd4b8b4e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cada3120-228b-11eb-9138-dbdbd4b8b4e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cada3120-228b-11eb-9138-dbdbd4b8b4e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cada3120-228b-11eb-9138-dbdbd4b8b4e3" class="save-list-cada3120-228b-11eb-9138-dbdbd4b8b4e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cada3120-228b-11eb-9138-dbdbd4b8b4e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22vote%22#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> <li>
                <a href="/search/?k=%22new%20jersey%22#tncms-source=keyword" class="tag-new-jersey label label-default" data-tncms-track-dmp='search: new-jersey'>New Jersey</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22phil%20murphy%22#tncms-source=keyword" class="tag-phil-murphy label label-default" data-tncms-track-dmp='search: phil-murphy'>Phil Murphy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thecentersquare.com/users/profile/Todd%20DeFeo" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Todd DeFeo"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/avatars/0/e4/041/0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54.d0073eb44db3b178f3d4725a55b35189.png?_dc=1557851266"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecentersquare.com/users/profile/Todd%20DeFeo" rel="author" class="tnt-user-profile-link tnt-user-name">Todd DeFeo</a>
                                </h4><p class="tnt-user-title small text-muted">The Center Square Contributor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tdefeo@watchdog.org" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54&amp;s=start_time&amp;sd=desc" data-subject="Todd DeFeo" data-description="Whenever Todd DeFeo posts new content, you'll get an email delivered to your inbox with a link." data-name="Todd DeFeo notification" data-author-id="0e4041f6-4f35-11e9-a3dd-6f5fa5a4bb54" data-user-url="https://www.thecentersquare.com/users/">
        <i class="fas tnt-star"></i> Follow Todd DeFeo
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thecentersquare.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thecentersquare.com/users/login/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thecentersquare.com/users/signup/?referer_url=https%3A%2F%2Fwww.thecentersquare.com%2Fnew_jersey%2Fnew-jersey-sees-historic-turnout-but-is-it-the-highest-ever%2Farticle_cada3120-228b-11eb-9138-dbdbd4b8b4e3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.thecentersquare.com/tncms/search/mlt/?origin=cada3120-228b-11eb-9138-dbdbd4b8b4e3&app=editorial&inline=infinity&type=article%2Ccollection">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-714385" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-714385" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714385');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714386" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714386" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714386');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-762469" class="tncms-block visible-lg visible-md"><section id="block-762469" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-762469 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/national">
                
                National Stories
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-8c2365c2-22a0-11eb-ac31-0b3a210a9de4" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-michigan">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/michigan/u-s-supreme-court-to-hear-qualified-immunity-arguments-for-michigander-beaten-by-police/article_8c2365c2-22a0-11eb-ac31-0b3a210a9de4.html" class="tnt-asset-link">
        

        
            U.S. Supreme Court to hear qualified immunity arguments for Michigander beaten by police</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-0fae83ee-2293-11eb-9184-7bc8e1a30c0e" class="clearfix card showcase position-1 even tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/pfizer-study-shows-its-covid-vaccine-is-more-than-90-effective/article_0fae83ee-2293-11eb-9184-7bc8e1a30c0e.html" class="tnt-asset-link">
        

        
            Pfizer study shows its COVID vaccine is more than 90% effective</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-eb0df11e-2148-11eb-aada-b71a51665bf0" class="clearfix card showcase position-2 odd tnt-flag-featured  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/biden-claims-mandate-in-first-address-to-america-since-declaring-victory/article_eb0df11e-2148-11eb-aada-b71a51665bf0.html" class="tnt-asset-link">
        

        
            Biden claims mandate in first address to America since declaring victory</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-bec0fc86-2144-11eb-bc8c-bb85a60db758" class="clearfix card showcase position-3 even tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/officials-raised-concerns-for-years-about-security-of-u-s-voting-machines-software-systems/article_bec0fc86-2144-11eb-bc8c-bb85a60db758.html" class="tnt-asset-link">
        

        
            Officials raised concerns for years about security of U.S. voting machines, software systems</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2ae031a0-2129-11eb-89d4-1b2ab4f69f62" class="clearfix card showcase position-4 odd tnt-flag-top_story  tnt-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/national/political-world-congratulates-biden-after-he-declares-victory-over-president-trump/article_2ae031a0-2129-11eb-89d4-1b2ab4f69f62.html" class="tnt-asset-link">
        

        
            Political world congratulates Biden after he declares victory over President Trump</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-714388" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-714388" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714388');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714387" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714387" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714387');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777738" class="tncms-block visible-lg visible-md"><section id="block-777738" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-777738 ">
        <div class="block-title-inner">
            <h4>
                
                By the Numbers
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-b02f8cb2-18b8-11eb-ad2f-bbcf3fb9d151" class="clearfix card showcase position-0 odd tnt-flag-wire  tnt-section-new-jersey">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_jersey/value-of-dollar-in-new-jersey-amounts-to-87-cents-based-on-regional-price-parity/article_b02f8cb2-18b8-11eb-ad2f-bbcf3fb9d151.html" class="tnt-asset-link">
        

        
            Value of dollar in New Jersey amounts to 87 cents based on regional price parity</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8abe29b4-18b0-11eb-b438-77b64e671716" class="clearfix card showcase position-1 even tnt-flag-wire  tnt-section-new-jersey">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_jersey/average-one-way-commute-time-for-new-jersey-residents-reaches-31-7-minutes/article_8abe29b4-18b0-11eb-b438-77b64e671716.html" class="tnt-asset-link">
        

        
            Average one-way commute time for New Jersey residents reaches 31.7 minutes</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8f71aa72-13b9-11eb-b166-3ffcf6a08abd" class="clearfix card showcase position-2 odd tnt-flag-wire  tnt-section-new-jersey">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_jersey/camden-has-worst-quality-of-life-among-new-jersey-cities-study-finds/article_8f71aa72-13b9-11eb-b166-3ffcf6a08abd.html" class="tnt-asset-link">
        

        
            Camden has worst quality of life among New Jersey cities, study finds</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7bafd296-13b1-11eb-9777-eb963f74e268" class="clearfix card showcase position-3 even tnt-flag-wire  tnt-section-new-jersey">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new_jersey/covid-19-unemployment-recovery-in-new-jersey-is-the-27th-fastest-in-the-nation/article_7bafd296-13b1-11eb-9777-eb963f74e268.html" class="tnt-asset-link">
        

        
            COVID-19 unemployment recovery in New Jersey is the 27th fastest in the nation</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-714389" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714389" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714389');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-714390" class="tncms-block hidden-lg hidden-md hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-714390" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-714390');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-761581" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761581" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761581');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div>
     <!--removed fixed leaderboard bottom--></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-768287" class="tncms-block padding-bottom visible-lg visible-md visible-sm"><section id="block-768287" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/content/tncms/custom/image/e9af6390-72ab-11e9-8cb4-b726c9a43948.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Watchdog.org"></a></div></section></div><div id="tncms-block-762480" class="tncms-block header-social"><div class="follow-links-762480 default">
    
    <section id="block-762480" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/centersquarenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thecentersquare" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecentersquare.com",
  "sameAs" : ["https://www.facebook.com/centersquarenews/","http://twitter.com/thecentersquare"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-768284" class="tncms-block"><section id="block-768284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768284 ">
        <div class="block-title-inner">
            <h4>
                
                About the Center Square
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-center-square"  href="/site/about/about.html" >
                    <span class="nav-label">About The Center Square</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/about/advertising.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/about/newsletters.html" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-republishing-guidelines"  href="/site/about/republishing.html" >
                    <span class="nav-label">Republishing Guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-staff"  href="/site/about/staff.html" >
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-postings"  href="/site/about/jobs.html/" >
                    <span class="nav-label">Job Postings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/about/faqs.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections-and-clarifications"  href="/site/about/corrections.html" >
                    <span class="nav-label">Corrections and Clarifications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-tip"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Send a Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/about/rss.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/site/about/ethics.html" >
                    <span class="nav-label">Code of Ethics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="https://franklinnews.org/donate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/about/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-768282" class="tncms-block"><section id="block-768282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768282 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/states/">
                
                State Pages
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-arizona"  href="/arizona/" >
                    <span class="nav-label">Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california"  href="/california/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colorado"  href="/colorado/" >
                    <span class="nav-label">Colorado</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florida"  href="/florida/" >
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia"  href="/georgia/" >
                    <span class="nav-label">Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-illinois"  href="/illinois/" >
                    <span class="nav-label">Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iowa"  href="/iowa" >
                    <span class="nav-label">Iowa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky"  href="/kentucky/" >
                    <span class="nav-label">Kentucky</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisiana"  href="/louisiana/" >
                    <span class="nav-label">Louisiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maine"  href="/maine/" >
                    <span class="nav-label">Maine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-michigan"  href="/michigan/" >
                    <span class="nav-label">Michigan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota"  href="/minnesota/" >
                    <span class="nav-label">Minnesota</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri"  href="/missouri/" >
                    <span class="nav-label">Missouri</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nevada"  href="/nevada/" >
                    <span class="nav-label">Nevada</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-hampshire"  href="/new_hampshire/" >
                    <span class="nav-label">New Hampshire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-jersey"  href="/new_jersey/" >
                    <span class="nav-label">New Jersey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-mexico"  href="/new_mexico/" >
                    <span class="nav-label">New Mexico</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-york"  href="/new_york/" >
                    <span class="nav-label">New York</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-carolina"  href="/north_carolina/" >
                    <span class="nav-label">North Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio"  href="/ohio/" >
                    <span class="nav-label">Ohio</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oregon"  href="/oregon/" >
                    <span class="nav-label">Oregon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pennsylvania"  href="/pennsylvania/" >
                    <span class="nav-label">Pennsylvania</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-carolina"  href="/south_carolina/" >
                    <span class="nav-label">South Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee"  href="/tennessee/" >
                    <span class="nav-label">Tennessee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas"  href="/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virginia"  href="/virginia/" >
                    <span class="nav-label">Virginia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington"  href="/washington/" >
                    <span class="nav-label">Washington</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-virginia"  href="/west_virginia/" >
                    <span class="nav-label">West Virginia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin"  href="/wisconsin/" >
                    <span class="nav-label">Wisconsin</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-768285" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-768285"><div class="col-xs-12"><small>© Copyright 2020 Franklin News Foundation, 200 W. Madison St., Suite 2100 Chicago, IL</small><small>&nbsp;| <a href="/site/privacy.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-656098" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-656098" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-656098');
                        googletag.pubads().refresh([gptAdSlots['ad-656098']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cada3120-228b-11eb-9138-dbdbd4b8b4e3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11549.add('act', dmpData);
	_cc11549.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thecentersquare.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11549.add('act', dmpData);
	_cc11549.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>